1. Download our Official Android App: Forums for Android!

[Verizon] fastboot oem unlock help

Discussion in 'Android Devices' started by magpullin, Dec 30, 2011.

  1. magpullin

    magpullin Well-Known Member
    Thread Starter
    43

    Mar 16, 2011
    124
    32
    43
    unlocking the bootloader and got to entering fastboot oem unlock into command prompt.
    Just stays at < waiting for device > and phone just stays at bootloader screen not going to yes or no for unlock.
    What should I do now?????
     

    Advertisement

  2. Yeahha

    Yeahha Usually off topic
    813

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    It is a driver issue I believe. You can try installing the naked drivers or go to the device manager in your control panel the nexus should have a yellow exclamation point right click and manually update the driver. If you did install the naked drivers I think it will be listed as such otherwise I think they are dated 11/25/2011 choose those and you should be good to go.
     
    magpullin likes this.
  3. magpullin

    magpullin Well-Known Member
    Thread Starter
    43

    Mar 16, 2011
    124
    32
    43
    well I don't think that is the hangup.
    went into the device manager and there is no exclamation point.
    and looks like drivers are installed correctly.
    how should I stop this process and start over
    reboot?

    Edit .......hold on now I am getting a driver error let me try to update again
     
  4. Yeahha

    Yeahha Usually off topic
    813

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    If you can't seen an exclamation point look for the nexus or unknown android device and see if you can manually update. I don't think starting over will change anything unless you change something with the CPU.
     
  5. magpullin

    magpullin Well-Known Member
    Thread Starter
    43

    Mar 16, 2011
    124
    32
    43
    Well I have been at this for several hours and am sick of it. I give up...
    I updated the device drivers per the instructions, everything looks right, but when I get the the oem unlock bootloader stage and check the device manager it says android 1.0 and wont let me update the driver again. I don't get what the problem is,

    Do you think someone will come up with a better/easier root method soon?
     
  6. Yeahha

    Yeahha Usually off topic
    813

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    I don't know if there will be an easier method in the future.

    Did you install the naked drivers? If you chose the naked drivers or the 11/25/2011 drivers it should work. Are you using a USB 3.0 port? SA had some issues using a USB 3.0 port so you may have better luck with a USB 2.0 port.
     
  7. xliderider

    xliderider Android Expert
    143

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    I don't like messing with adb and drivers, etc. either. There is a much easier way to unlock the bootloader and root the GNex on Android Central using Superboot.
     
  8. xliderider

    xliderider Android Expert
    143

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    Here's a link:

    Link
     
    magpullin likes this.
  9. Yeahha

    Yeahha Usually off topic
    813

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    That method still requires the use of fastboot to unlock the bootloader ;)
     
  10. xliderider

    xliderider Android Expert
    143

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    Ah, so it does, but you don't have to mess with downloading and installing the SDK and adb. ;)
     
  11. magpullin

    magpullin Well-Known Member
    Thread Starter
    43

    Mar 16, 2011
    124
    32
    43
    well I finally got it.
    I went to xda installed the tool kit and pda net. Redid the drivers and lo and behold it finally worked. Whew PITA! Now let the fun begin.....
     
  12. Yeahha

    Yeahha Usually off topic
    813

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Yeah getting the drivers set up is the worst part ;) glad it is working for you
     
    magpullin likes this.
Tags:

Share This Page

Loading...