1. Download our Official Android App: Forums for Android!

[Verizon] Galaxy Nexus (LTE) CM9 tethering issues

Discussion in 'Android Devices' started by iwn730, Apr 29, 2012.

  1. iwn730

    iwn730 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    11
    0
    15
    Hello, From what I have seen is that right after the April 25 build of the official nightly is that the tethering option keeps on crashing when selected. When I try to tether using the stock android tether application it just says unfortunately, settings has stop. When I try to use wireless tether it works just fine. Can I get some help please, should I wipe? :thinking::thinking::thinking::thinking:
     

    Advertisement

  2. jbdan

    jbdan Android Expert
    Rank:
    None
    Points:
    513
    Posts:
    7,121
    Joined:
    Jan 31, 2010

    Jan 31, 2010
    7,121
    3,187
    513
    atl ga usa

    A lot of folks have reported this. Looks like its broken. It works on my 4/22 build which I've been since it dropped. Bet its fixed soon. Running aokp m5 now man is it nice!
     
  3. gapi

    gapi Android Expert
    Rank:
    None
    Points:
    243
    Posts:
    1,593
    Joined:
    May 14, 2011

    Can you guys help me understand how to get the CM9 build. For the life of me I have dyslexia in finding the download specifically for the Galaxy Nexus.

    I want to try it in a Boot Manager Slot.

    Thanks
     
  4. Bramsy

    Bramsy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,516
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    1,516
    149
    163
    Awsome-o
    Birmingham, MI
  5. gapi

    gapi Android Expert
    Rank:
    None
    Points:
    243
    Posts:
    1,593
    Joined:
    May 14, 2011

    Are there any instructions? Are Gapps included?

    Thanks
     
  6. Bramsy

    Bramsy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,516
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    1,516
    149
    163
    Awsome-o
    Birmingham, MI
    Due to licensing restrictions, these apps cannot come pre-installed with CyanogenMod and must be installed separately. CyanogenMod does not require Google Apps to function properly, however, to take full advantage of the Android system, Google Apps are recommended.


    Latest Version/Google Apps - CyanogenMod Wiki
    (Note, you must use packs dated 3/4 and later!)
     
Tags:

Share This Page

Loading...