1. Are you ready for the Galaxy S20? Here is everything we know so far!

Verizon Google Wallet Update (from Play)

Discussion in 'Android Devices' started by Scottd9000, Aug 1, 2012.

  1. racerxe24

    racerxe24 Well-Known Member

    I have a stock ICS unrooted Verizon GNex and have been using Google Wallet since I have had the phone. I have the same battery in it too. After I did this update, it was taking forever to initialize the app. So I force closed it and wiped data from the setting->apps menu. Now when I try to start the app it starts then throws up an error box that says "Unfortunately, Wallet has stopped."

    I can't get past this point. I can't get into the app to reset it. I have not changed anything as far as the software goes in that I have never don't a factory reset. Anybody else get this and fix it? Or anybody with knowledge help a fellow nexer out??????
     

    Advertisement

  2. Crashumbc

    Crashumbc Android Expert


    Go into settings->apps->wallet and try clearing the data/cache there. If that doesn't work uninstall it and re-install from scratch.
     
  3. Homan13PSU

    Homan13PSU Android Enthusiast

    Have it installed on my Nexus. Just checked and I had to go to All apps to update it.
     
  4. Crashumbc

    Crashumbc Android Expert

    Same with me, it doesn't appear under "downloads" (VZW nexus)
     
  5. binary visions

    binary visions Android Expert

    You don't have to side load it.

    Visit the Play store via the web browser without being signed into Google, find the Google Wallet app, click Install, and sign in when it asks you. Then click Install again. It'll ask you if you want to launch via the play store or the browser. Select the play store, and boom, it'll install.
     
  6. AntimonyER

    AntimonyER CHANGED FROM AF ADDICT MIKESTONY

    I updated, it was nice, it automatically populated the cards I had in my online google wallet into the app, all I had to do what verify some info, and done.
     
  7. john30308

    john30308 Well-Known Member

    You need to clear the cache from the Apps menu, not the Wallet app itself which won't open. Once you do, all is well. This new change is very sweet!
     
  8. DWasilew

    DWasilew Well-Known Member

    Good to know. I need to find somewhere to use this thing. Maybe when I buy some gas or something.
     
  9. drbugsmn

    drbugsmn Android Enthusiast

    Tx for the advice on going to all apps. I'm gonna try that later (no reception at desk).

    For those having trouble installing it, and want to try and get it from the market place, here is an app that shows you how to do it (it doesn't install it, just shows you how). I haven't used it as I have it on already using the web/playstore trick. This app has a lot of good reviews though so hope it helps

    https://play.google.com/store/apps/...mFwcC5uZXRhcGV4Lm9yZy5nZXRnb29nbGV3YWxsZXQiXQ..
     
  10. racerxe24

    racerxe24 Well-Known Member

    Thanks for the response. I have tried all of those things and still get the same error message.... Any other ideas?
     
  11. racerxe24

    racerxe24 Well-Known Member

    Not sure where you are talking about. I went into the system>apps and found wallet and cleared the cache and data and still will not let me go into the app.
     
  12. Caddyman

    Caddyman Android Expert

    just used wallet for the first time, successful.

    strange though, i tapped my phone to the reader and wallet hung, said to tap again. so i did, and it beeped and it worked, then i look at my phone and it shows "processing transaction" then force closes wallet. it went through though, the girl gave me my receipt and all was well.
     
  13. drbugsmn

    drbugsmn Android Enthusiast

    Tx for the tip about going to the play store via a desktop computer, I couldn't get the show all stuff to work, but this did it. Started it on the phone after it installed, said it had to update (which took a while, poor reception I guess?), and tada, I can see my other cards in GW. Tx Chief!
     
  14. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    YAYYY :D

    Happy to be of service!
     
  15. JMKosmo

    JMKosmo Android Expert

    I downloaded the .apak., but it doesn't show up in my apps or even installed apps...please advise.
     
  16. kalaster

    kalaster Android Enthusiast

    wasn't working for me at first, tried the web link and said my VZ Gnex was unsupported. however my nexus 7 showed up as available, not sure how i did, but i accidentally pushed it to my nexus 7, and after that my VZ Gnex showed up!! so if anybody is having issues, try what i did? push it to a device that already has Wallet, if you have one of course.
     
  17. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Did you install it or did you just download it? You have to do both.

    You can use a file manager like Astro to install the apk by long-pressing the file.
    Once installed, THEN update it. Try that :)
     
  18. milanij

    milanij Newbie

    That did it for me too. My stock VZW GNex was greyed out in devices until I (re)installed(?) it on my Nexus 7. Once installed, the only issues I had activating it on my GNex were caused by 2-step verification. Turning that off cleared everything up.
     
  19. Roaddog

    Roaddog Well-Known Member

    FWIW I just bought an energy drink at CVS with Google Wallet and the cashier looked at me like I was some kind of dark wizard. Worked fine and I just used the free $10 incentive Google gave me. :beer:
     
  20. JMKosmo

    JMKosmo Android Expert

    Showed up in downloaded apps....not in my apps tab in the market though.
     
  21. Bing

    Bing Well-Known Member

    You can set the name your device appears as. I like shorter names, that's all. It's not local to the phone at all.
     
  22. TheyCallMeBT

    TheyCallMeBT Android Enthusiast

    It brings up my card that is already on file for Google Play/ Wallet, but it goes through the process of activating it on the phone, and eventually says Error adding card. Same happens with the Google Prepaid Card. I had the Prepaid Card working once. I just uninstalled and reinstalled it, and the initial setup was easier, but still the same deal on adding the card. I'm not rooted or anything.

    I do have the slightly larger battery, but it has NFC too. I don't see that being the issue, but it's worth noting.
     
  23. dhworph

    dhworph Android Enthusiast

    I'm rooted, stock 4.0.4 VZW, and it says "installed" when I load the google play page on my laptop... when I search for it from play store app on my phone, google wallet doesn't even show up...
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...
Tags:

Share This Page

Loading...