1. Are you ready for the Galaxy S20? Here is everything we know so far!

VERIZON GS4 - Partition Cache Clear Failure

Discussion in 'Android Devices' started by Power2g, Jul 26, 2013.

  1. Power2g

    Power2g Newbie
    Thread Starter

    Hey Guys,

    Recently I have tried to clear partition cache through the android menu (Volume Up + Home Key + Power Button), but what I found is upon menu boot up the android robot falls and reports "No Command" and flashes "Error". Then when selecting wipe cache partition, the robot falls and reports "Error" then automatically reboots. This has happened on 2 devices (My original device and my replacement device). Verizon replaced the device because that error is abnormal (you don't say), additionally the tech rep said that they never step through the wipe partition cache (actually he admitted he didn't even know what it was), so they would never identify an issue.

    Anyways, Verizon called Samsung for me then conferences me in; after stating the problem Samsung replies they have not seen this on any of the other carrier devices and they have walked customers of T-Mobile, AT&T and Sprint through a wipe partition cache exercise without error. Samsung said I was the first to report this issue. (Interesting I am the first to report this issue but have it on 2 devices). After Samsung had no fix, they said it probably is the firmware and not the device so don't send it in for a new device because the problem will probably be on the new device as well. Samsung recommended me to go to the store and try it on a demo device (laughable, right) to determine if the error was repeatable on the demo device.

    Well, I called Verizon back explained to them Samsung's solution and was escalated to Level 2 Tech support. As we talked, he grabbed a S4 and I had to walk him through how to get to the menu (You got it, he didn't know how in Level 2 support). Once in, he experienced the same thing: Initial screen, robot falls and reports "No Command"; choose "wipe partition cache", robot falls and reports "Error" then it reboots.

    I think this may be related to the firmware update pushed July 8th, Samsung and Verizon does too. Samsung believes it is only Verizon's handsets that may have this issue. If this is true then us, Verizon Customers, may have bigger issues with our phones than other carriers of GS4 phones. The code related to Verizon options and changes for their network compared to the others is probably the reason their is a partition cache clear error. Also, the battery gets much warmer while charging since the update (this can become a major disaster, catch on fire); I have experienced this on both phones.

    Verizon customers, please check for the partition cache clear error and check to see if your phone gets hot while charging (post-firmware update). If you experience these errors report it to Verizon and to Samsung because we will need an update quickly to resolve these problems. If they don't have enough complaints then they will take their time resolving the issue because as Samsung told me today, it's not an issue if only 1 customer reports it even if it is multiple devices I have.

    Just a heads up.

    Sorry for the lengthy post!

    esemes and Atma like this.

    1. Download the Forums for Android™ app!


  2. esemes

    esemes Well-Known Member

    same issues here. Cant do a clear without an error. the temp with charging is something I'll have to look into, though.

    This happened immediately after the update, as I like to clear cache to help out.
  3. marine one

    marine one Well-Known Member

    Tried multiple times to do a clear in conjunction with the update, got the same result as you did.
  4. Power2g

    Power2g Newbie
    Thread Starter

    Is there only 3 of us with this problem? Any one else error out on wipe partition cache? Anybody else notice the phone gets hot while charging since the update?
  5. Asphaltcowboy

    Asphaltcowboy Newbie

    Mine errors out too, but doesn't get hot while charging.
  6. Tricep10

    Tricep10 Lurker

    Same problem with my S4 as well as my wife's......
  7. Power2g

    Power2g Newbie
    Thread Starter

    Please report these issues to Verizon and Samsung. Samsung still claims there are no additional reports for the wipe partition cache error.
  8. jcfan4u

    jcfan4u Newbie

    i also have this problem but there was one time when it did work but after that no luck at all
  9. missashley28

    missashley28 Lurker

    I have T-mobile and I to am having the same error message as the rest of you as well as my phone does get hot. I mean sometimes it gets real hot when it is charging. Not sure if any of you had this issue, but while I was texting my friend and then made a phone call, my phone felt like it was burning the side of my face. Not sure if it was cause maybe for some weird reason my face was cold? But then again I doubt it since I was sitting outside and its August heat in Texas. So my face being cold? No don't think so. And no I was not in the sun I was in the shade under the parking garage at my job.
  10. windstrings

    windstrings Well-Known Member

    Same problem here, verizon acted like they knew nothing..

    Either they have been told to play dumb or there is terrible communication on the tech department and Noone writes or reads notes and alerts posted. .

    I think it's the former so they don't have to be liable to fix it since they can't anyway.
  11. windstrings

    windstrings Well-Known Member

    Great, just got a Samsung update and still the same problem, only difference is it reboots gracefully after the error..... Makes me wonder if it's not purpose since it reboots automatically now whereas before you had to hold the power button but 30 seconds to get it finally reboot.

    What would be the rational first removing that option?
  12. SebaKL

    SebaKL Android Enthusiast

    This is a bug not limited to Verizon users, but pretty much large majority of S4s units.
    It's fairly widely reported across many forums. I only hope it will be rectified with the current 4.3 roll out.
  13. AeolianReflex

    AeolianReflex Android Enthusiast

    Don't know if I have the same bug but whats the reason for wanting to delete the partition cache in the first place?
  14. windstrings

    windstrings Well-Known Member

    Lots of stuff is written to hidden areas non accessible to non rooted phones.. In time they build and clutter.

    Strange though, I just got a Samsung update and I'm still at 4.22.

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date

Share This Page