1. Download our Official Android App: Forums for Android!

[Verizon] Help a noob rooter get his phone working again!

Discussion in 'Android Devices' started by pdebruler, Jan 23, 2013.

  1. pdebruler

    pdebruler Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    2
    1
    6
    Portland, OR
    Like most Verizon customers, I got impatient waiting for VZW to push out Android 4.2, so I used Wug's Toolkit to unlock and root my previously unrooted VZW Galaxy Nexus. The unlock and root worked fine, I then installed CyanogenMod 10 and the Google Apps package, and that's where my problem is.

    Cyanogen loaded fine, but I apparently used an incompatible version of gapps, so what happens now when I fire up the phone is I get the Google logo with the unlock icon (so far so good), then I get the Cyanogenmod boot screen (so far so good again), but then after that I get a message saying "the process com.google.process.gapps has stopped", which I cannot get out of; I dismiss the message and it reappears, I dismiss it reappears, etc. The only way to stop this loop was to yoink the battery out. After I took the battery out, I started back up in recovery mode, cleared all data/cache (including the dalvik cache), and tried again - and got the same problem.

    I believe Cyanogenmod is installed correctly, but that gapps isn't; if my troubleshooting is correct, I think what I need to do at this point is to load the right version of the gapps .zip file (which I have now) onto my phone and install it from there. That's my second problem, though - my computer(s) won't recognize my phone. I've tried my XP machine, I've tried my iMac, and neither of them will recognize my phone at this point, and I don't know why.

    So at this point, I have a completely unusable phone about which I'm panicking a little bit, because I have no idea how to get it to a point where it's usable again. I am extremely new at unlocking/rooting and not particularly technical, so if you could explain things to me like I was five I would really appreciate it. Thanks all.
     

    Advertisement

  2. Crashumbc

    Crashumbc Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,810
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    1,810
    550
    223
    IT god
    B'more
    Can you get into recovery? Unfortunately I'm at work and not a expert.
    If you can get to the boot menu (hold both volume buttons and turn on phone I think)

    Select fastboot, Wug's "should" recognize the phone in fastboot. From there, I would choose "restore to factory" or whatever it is and start over.

    Sorry I can't give you "better" info. I'm not real, familar with it.

    I will say this. Your phone almost certainly IS recoverable :)

    Hopefully some of our more experienced members will chime in. (at worst this evening when folks get off work someone will be on)
     
  3. sdrawkcab25

    sdrawkcab25 Android Expert
    Rank:
     #67
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    Boot into recovery by powering down the phone (battery pull if necessary), then press and hold both volume buttons, then press and hold power. Use the volume keys to select recovery, hit the power button to choose it.

    When in recovery...do a factory reset, and also wipe the system, reinstall cyanogen...and then boot the phone. Download the correct gapps for 4.2(or 4.1 depending which cyanogen you are trying to use). Install in recovery and you'll be fine :)

    *Remember cyanogenmod 10.0 is android 4.1 and cyanogenmod 10.1 is android 4.2 *
     
    UBRocked and iowabowtech like this.
  4. viper689

    viper689 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    852
    Joined:
    Jan 25, 2012

    Jan 25, 2012
    852
    220
    113
    Male
    Student
    Irvine, CA
    Which CM download did you use, as well as the gapps package?
     
  5. iowabowtech

    iowabowtech root@android:/ #
    Rank:
     #15
    Points:
    1,493
    Posts:
    12,181
    Joined:
    May 2, 2010

    May 2, 2010
    12,181
    8,677
    1,493
    Making the Establishment nervous
    Iowa|USA

    ^^Exactly. If you do in fact have a good running version of CM, do another wipe and then load only the rom. Once up and running, download the correct gapps via the browser. Then when flashing, it will be located at location /sdcard/Download.
     
  6. CharlzO

    CharlzO Android Expert
    Rank:
    None
    Points:
    123
    Posts:
    993
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    993
    205
    123
    Male
    Computer Programmer
    I had this happen to me once, turned out I had to redownload my ROM/Apps again, and reinstall. Not sure where, but something in my first download (which loaded fine til I rebooted), was wonky. Worth a shot, if you haven't tried yet.
     
  7. trophynuts

    trophynuts Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,630
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    Also did you do a backup of stock-rooted before you flashed anything? You could always flash that as well to get you by until you get everything together.

    Since you're a noob here are some things to remember when rooting.


    Always keep a CWM backup or TWRP backup saved on your home computer.

    Always check the MD5 of anything you download an put on your phone.

    Invest in TiBu Pro

    Some people don't but i always did this: If i was going to try a new Kernel i would make a backup then flash the kernel. If something went wrong i could go instantly back to my working backup.

    Also please when you get some time research using ADB. Try not to rely totally on a Toolkit. If you get in a bind where the toolkit is useless you're going to need some ADB knowledge. But then again someone on here will always help you out should you get in that position.
     
  8. teddyearp

    teddyearp Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    2,409
    Joined:
    May 19, 2010

    May 19, 2010
    2,409
    832
    233
    Store Manager
    Pinetop, AZ
    For now I will just subscribe to this thread and see what more the OP has in the way of answers to the questions already posed and any further question(s). Quick thought, I wonder if the toolkit flashed a custom recovery compatible with 4.2.x . . . could get messy if not.
     
  9. pdebruler

    pdebruler Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    2
    1
    6
    Portland, OR
    Turns out my problem was much simpler - when I tried to troubleshoot at work, my work machine (which is newer and more powerful than my crappy home machine) recognized my phone just fine, so I was able to get a fresh CM10 and gapps installed just fine. I appreciate all the tips and I'm sorry I wasn't around more yesterday to be more responsive but I was at work and got busy with, y'know, work stuff.

    Anyway, thanks again.
     
    sdrawkcab25 likes this.
Tags:

Share This Page

Loading...