1. Download our Official Android App: Forums for Android!

[Verizon] Here you go! One Step Unlock/Root or ReLock/Unroot!

Discussion in 'Android Devices' started by Steven58, Jan 4, 2012.

  1. Steven58

    Steven58 Reformed PH
    Thread Starter
    Rank:
     #4
    Points:
    3,933
    Posts:
    32,959
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,959
    25,349
    3,933
    Male
    Wonderful DX dev Wugfresh has developed a program that will install everything you need on your PC to accomplish the ability unlock/root and lock/unroot. It's all automated for you. Just download and press the right buttons. Enjoy!

    Link to Wugfresh's post with the download
     

    Advertisement

  2. foo

    foo Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    483
    Joined:
    Oct 20, 2008

    Oct 20, 2008
    483
    105
    68
    IT
    Chicago, IL
    So awesome...doesn't get much easier than this [​IMG]
     
  3. trophynuts

    trophynuts Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,630
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    Steven...you totally ninja'd me lol
     
  4. Steven58

    Steven58 Reformed PH
    Thread Starter
    Rank:
     #4
    Points:
    3,933
    Posts:
    32,959
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,959
    25,349
    3,933
    Male

    ha-YA!
     
  5. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,151
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,151
    23,272
    2,138
    Male
    space alien ;)
    Indy
    LOL, me, too! I went to update the root guide and ninja-yoda-Steven had already updated that, too!

    AF don't need us anymore, Trophy :p :( ;).
     
    trophynuts likes this.
  6. GandalfTehGray

    GandalfTehGray Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    846
    Joined:
    Dec 19, 2010

    Dec 19, 2010
    846
    84
    78
    Texas
    Lol yall keep up the good work on making it easy for me once i get mine :p
     
  7. Steven58

    Steven58 Reformed PH
    Thread Starter
    Rank:
     #4
    Points:
    3,933
    Posts:
    32,959
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,959
    25,349
    3,933
    Male
    I don't want you guys to think I'm lazy (which I am) now that I've been a mod for 7 or so months. :p
     
  8. Mr Marcus

    Mr Marcus Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    130
    Joined:
    Apr 4, 2010

    Apr 4, 2010
    130
    15
    58
    DC
    This thing is pretty awesome! Just can't get my root to take....

    Not sure what I'm doing wrong here- I am unlocked successfully, but can't capture root. Win7 btw. I've tried probably 10x now....

    Here's where I am currently...

    Attached image flashes for a quick second (long enough to cap the screen)-- says it can't "stat" 'su.zip': no such file or directory... then it says below that CWM has successfully flashed. On the last screen where it tells me to reboot into recovery mode, which gives me a partial reboot then it soft bricks with the little dead android image on the screen. Various times, same result.

    Any input would be welcome...


    Oh, and at some point, it tells me that drivers are not installed- but I can't read the full error because it flashes and disappears.... but this is right before it tells me I'm rooted and can't get that 'su.zip'.


    Ug, plz help- Rooted several devices now, not sure why this 'easy' root is killing me.
     

    Attached Files:

  9. Steven58

    Steven58 Reformed PH
    Thread Starter
    Rank:
     #4
    Points:
    3,933
    Posts:
    32,959
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,959
    25,349
    3,933
    Male
    Perhaps you have to reboot before the second process? I don't know. I haven't been able to d/l the app yet.
     
  10. Mr Marcus

    Mr Marcus Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    130
    Joined:
    Apr 4, 2010

    Apr 4, 2010
    130
    15
    58
    DC
    The second process starts automatically and immediately after the first- no opp to reboot first- although I've rebooted phone and comp a handful of times each at this point... not sure what to do......
     
  11. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    If you are unlocked and can't get this to work do you have fastboot set up to work? If so go back to one of the older methods.
     
  12. Mr Marcus

    Mr Marcus Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    130
    Joined:
    Apr 4, 2010

    Apr 4, 2010
    130
    15
    58
    DC
    how do i check specifically for that.... and i thought that was needed for unlocking too? no?
     
  13. iowabowtech

    iowabowtech root@android:/ #
    Rank:
     #15
    Points:
    1,493
    Posts:
    12,179
    Joined:
    May 2, 2010

    May 2, 2010
    12,179
    8,672
    1,493
    Making the Establishment nervous
    Iowa|USA
    Well, since its saying cwr is successfully flashed, can you access the bootloader > recovery to verify? If you do have cwr, use it to flash superuser as a zip.
     
  14. Mr Marcus

    Mr Marcus Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    130
    Joined:
    Apr 4, 2010

    Apr 4, 2010
    130
    15
    58
    DC
    Tried, won't give me the option to go into CW. Soemthing's missing someplace, some file of some sort, but it tells me everything is there.. Not sure....
     
  15. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    If your phone is in fastboot and hooked up to the CPU in the command prompt where your fastboot file is use the command
    Code (Text):
    1. fastboot devices
    if it shows your phone as connected you should be able to flash CWM in fastboot and then flash su.zip in recovery.
     
    Mr Marcus likes this.
  16. Steven58

    Steven58 Reformed PH
    Thread Starter
    Rank:
     #4
    Points:
    3,933
    Posts:
    32,959
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,959
    25,349
    3,933
    Male
    not working for me either. I am trying to re-lock and it just says it's waiting for the device after it boots it into bootloader. hnmmmm.
     
  17. Mr Marcus

    Mr Marcus Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    130
    Joined:
    Apr 4, 2010

    Apr 4, 2010
    130
    15
    58
    DC
    ^ Mine did that UNlocking for a while too- it ended up being one of the drivers... I forget the name, but it was the one with 'bootloader' in the title...reinstalled and it went right thru...
     
  18. Mr Marcus

    Mr Marcus Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    130
    Joined:
    Apr 4, 2010

    Apr 4, 2010
    130
    15
    58
    DC
    Ok cool- will try that when I get back home later- - thanks
     
  19. huskerkate

    huskerkate Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    585
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    585
    476
    113
    civil lawyer
    Phoenix
    i can't get it to dl, either. i've been trying all day, and it just craps out after a partial dl. the server must be getting slammed pretty hard.

    p.s. Steven, i hope you are enjoying your GNex!?! :)
     
  20. jimmypop13

    jimmypop13 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    187
    Joined:
    Oct 18, 2011

    Oct 18, 2011
    187
    48
    43
    Spring, TX
    I used the new mirror and it dled fairly quick. I installed the sdk and drivers. That part ran just fine. Still scared to hit unlock and root though
     
  21. huskerkate

    huskerkate Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    585
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    585
    476
    113
    civil lawyer
    Phoenix
    what the....?! i can't figure out what to click to dl the new mirror...?? i'm obviously missing something easy.

    EDIT: nevermind - i finally just started clicking all the random dl buttons, and found the right one. man, that site is persistent in its advertising...
     
  22. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Don't be scared ;) It is worth it :D

    What bothers you about it? We might be able to help supress those fears :)
     
  23. *idroid*

    *idroid* Member
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    45
    5
    16
    just tried it and the samsung drivers would not install on windows vista
     
  24. jimmypop13

    jimmypop13 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    187
    Joined:
    Oct 18, 2011

    Oct 18, 2011
    187
    48
    43
    Spring, TX
    lol, the fact that two guys above are having issues!
     
  25. Mr Marcus

    Mr Marcus Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    130
    Joined:
    Apr 4, 2010

    Apr 4, 2010
    130
    15
    58
    DC

    I did the above, and it DOES recognize my GN (series of #s followed by 'fastboot').........

    I'm sitting here in fastboot mode, my Q is---- how do I flash CWM while in fastboot?
     
Tags:

Share This Page

Loading...