1. Download our Official Android App: Forums for Android!

Root [Verizon] Need Help asap. Maybe I need to re format

Discussion in 'Android Devices' started by ilmar72, Jan 12, 2014.

  1. ilmar72

    ilmar72 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    233
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    Hello,

    I rooted my phone and installed the rooted stock 4.3 from Beanstown " [Rom][I605VRUEMJ9][4.3] Stock Root Odex/Deodex [12/08/13]★ - xda-developers "

    edit: The above link is not where I got the ROM. I did download the newer beanstown ROM which was based off the OTA. you can find that link on the very last page of the above link. or at http://forum.xda-developers.com/showthread.php?t=2578458


    I installed the deodexed version.

    I then followed the rest of the directions to fix the wifi, and also loaded the framework to gain wifi tether.

    The phone was working fine for a few days.

    Then I got the system UID error after the battery drained all the way over night.

    I could no longer run / install certain apps and I would get random reboots. I tried deleting those apps from data/data. this did help with most of the apps but not all. Regardless the UID error would not go away.

    SO I wiped the data . Factory reset. I wiped 3 or more times. Loaded the rom back. This time I didn't load the framework or the wifi fix. I believe those were still in effect because the wifi still worked and the wireless thether still worked.

    Now a whole bunch of apps still would not install. Very frustrating. A few days later I got the system UID error again,

    SO this morning I wiped the phone like 8 times. loaded the rom again. I still cant install certain apps.

    I am so fed up with this phone right now. I used to love this phone before 4.3 . Now this phone is wasting my time. Im way too busy to be working on my phone every few days. This phone is supposed to assist me with work, not cause more work for me.

    Can someone please please advise me what to do?

    I think I need to re format. But I have no idea how to do that.
     

    Advertisement

  2. chmodx

    chmodx Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    567
    Joined:
    Dec 31, 2010

    Dec 31, 2010
    567
    25
    68
    I had similar problems when I rooted. I tried formatting and still had problems,, even battery drain while on wall charger.

    I finally did a complete flash back to stock, phone became stable again(up until this 4.3 fiasco).
     
  3. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Did you try removing your sdcard?
     
  4. ilmar72

    ilmar72 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    233
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    Yes I did
     
  5. ilmar72

    ilmar72 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    233
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    Ok. I posted this same thing on XDA.


    THis is what I did. I used oden. Flashed the PIT file, and stock VRAM3. I then re rooted with casual.

    Everything seems to be just fine now.

    I think I should stick with 4.1.2 for now. However I will miss some of the new features and fixes of 4.3

    I wont miss the random reboots. and headaches.
     
  6. ilmar72

    ilmar72 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    233
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    I mean... Should I try 4.3 again? was this just a random fluke?
    I think I should leave it on 4.1.2 at least for a couple weeks to make sure that this works, and I dont have a hardware issue.
     
  7. ilmar72

    ilmar72 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    233
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    Maybe try the odexed version? The download links to. Beanstown roms however are broken now

    edit: the links are only broken to the original leaked version
     
  8. ilmar72

    ilmar72 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    233
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    Well. I flashed the odexed ROM, flashed the wifi/radio fix, flashed the framework to enable tethering.

    Crossing my fingers.

    I am NOT using titanium to restore my apps this time.

    I suspect that had something to do with my original problems.

    I also used TWRP this time vs CWR
     
  9. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
  10. ilmar72

    ilmar72 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    233
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania

    If I experience any more problems then Ill give this ROM a whirl
     
  11. mryanmarkryan

    mryanmarkryan Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Sep 30, 2011

    Sep 30, 2011
    13
    1
    16
    I'm running the nightly build for pacman ROM which is 4.4 KitKat. It's been very stable no once in awhile to get disconnected from the camera and I have to reboot.
     

Share This Page

Loading...