1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] PLEASE HELP - I Own a Brick now :-(

Discussion in 'Android Devices' started by sdgmcdon, Apr 7, 2014.

  1. sdgmcdon

    sdgmcdon Member
    Thread Starter

    I used TWRP to rom on my Verizon LG G2 (VS980), I'm selling (sold) the phone now to move onto something else and used the XDA guides for getting it back to stock recovery.

    I've tried the LG Flash Tool method and the R&D Test Tool method...neither work.

    I've been at this ALL DAY ripping my hair out trying to get it to work...My system (Win8.1) will NOT run the referenced http.exe or the vbs files referenced in these methods (LG G2 Stock Firmware (Go Back to Stock) - xda-developers) stating they are not compatible with my system (win 8.1 64bit).

    Out of pure frustration I went into the TWRP recovery menu and selected wipe and had TWRP wipe it figuring maybe something was wrong with the load on he phone...that resulted in a COMPLETE BRICK of the phone...just boots to the LG Logo now and sits there.

    I've posted this cry for help on XDA and havent received any responses...Hoping someone here can help?

    Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. iowabowtech

    iowabowtech root@android:/ #

    bberryhill0 likes this.
  3. iowabowtech

    iowabowtech root@android:/ #

    BTW, you're not bricked, you're just missing a rom following the wipe. If you can still access recovery from a powered off state, you can either nandroid restore, flash a rom if you had one on the sdcard partition (and if you didn't wipe it too), or adb side load or adb push a rom and then flash it. If you were that deep in xda threads, I'm assuming you already had adb working on this phone previously.
     
    breadnatty08 likes this.
  4. Katmeat

    Katmeat Newbie

    I assume that you have tried booting into recovery?

    If not, hold volume down and power until logo comes up, then press that combo again right away. It will say factory reset but it won't press power 3 times you will get into recovery. It is tricky to do, so you may need to try several times.

    From there you should be able to flash a ROM
     
  5. markbehr

    markbehr Android Enthusiast

    holy crap i thought i bricked my phone. it was in a constant bootloop and wouldnt do anything. Thank you Katmeat for suggesting this
     
  6. mumfoau

    mumfoau Well-Known Member

    Guys I'm in dire need of assistance. I wiped/factory reset then flashed CM11 and Gapps then reboot system and I'm now stuck in a bootloop on the LG screen. Please help if you have any ideas. That pressing the power+vol down combo doesn't seem to be working as the bootloop seems to be too fast.
     
  7. iowabowtech

    iowabowtech root@android:/ #

    Press and hold power for 15 seconds to make sure phone is off. Then do volume down + power until LG splash screen, let go of both and immediately press and hold them both again. Should get you back to recovery where you can regroup.
     
  8. mumfoau

    mumfoau Well-Known Member

    I'm trying this but it doesn't seem to work. If I press and hold power for 15 secs the powers back up to the LG splash.
     
  9. iowabowtech

    iowabowtech root@android:/ #

    Hmm, I've never seen one that won't shut off before.
     
  10. mumfoau

    mumfoau Well-Known Member

    Ok I got it to power off. I think I couldn't before because I had it plugged into my laptop. When I do the vol+pwr combo I get to a white screen telling me to reset data etc confirm by pressing pwr and cancel with any other key. A single press does nothing and a long press just restarts the bootloop.
     
  11. iowabowtech

    iowabowtech root@android:/ #

    Been awhile but I recall needing to press power twice at the factory reset screen. Once to select the option and another to confirm perhaps? Anyway, it should skip the reset and go straight to recovery since you have a custom recovery.
     
    mumfoau likes this.
  12. mumfoau

    mumfoau Well-Known Member

    That was the missing piece. 3 presses has me back in recovery. Screw CM. LOL I'm going back to my rooted stock LG. Haha
     
  13. iowabowtech

    iowabowtech root@android:/ #

    I hear you. I'm still on rooted stock 4.2. :D
     
  14. mumfoau

    mumfoau Well-Known Member

    Now I'm concerned again.... Created a backup before I started fooling with CM and it seems restoring my backup is failing. :(
     
  15. iowabowtech

    iowabowtech root@android:/ #

    Well, if it comes down to it, you could try flashing a mostly stock rom (adb push or sideload). Otherwise you're looking at unrooting and reflashing stock using LG Flash Tools or a similar method, and then re-rooting. Either way you're in good shape.
     
  16. mumfoau

    mumfoau Well-Known Member

    Can you point me in the direction of unrooting and reflashing stock?
     
  17. iowabowtech

    iowabowtech root@android:/ #

    There's a link in the 2nd post of this thread. :)
     
    mumfoau likes this.
  18. mumfoau

    mumfoau Well-Known Member

    Finally back and updating to KitKat now! Whew!!!!!!!!!!!!!!!!!:D
     
  19. Ibrick

    Ibrick Android Expert

    A lot of times those bootloops are caused from overheating, next time try shutting your phone off, throw it in the freezer for 15min and boot up. Same thing if you run ART vs Dalvik, it'll boot loop during boot up unless it stays cool enough. I usually just let mine sit in the freezer the first boot after switching to ART.

    Also give dr87's custom TWRP a shot. It keeps the CPU in check since TWRP will max every core while in recovery and create crazy heat. Nice way to damage this fragile screen too..
     
  20. mumfoau

    mumfoau Well-Known Member

    I think I was bootlooping because of CM11 issues in its current state!
     

LG G2 Forum

The LG G2 release date was September 2013. Features and Specs include a 5.2" inch screen, 13MP camera, 2GB RAM, Snapdragon 800 processor, and 3000mAh battery.

September 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...