1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] RESOLVED! No network access after trying to install Cyanogenmod. Phone is now dead, help please!

Discussion in 'Android Devices' started by ned4spd8874, Jun 29, 2013.

  1. ned4spd8874

    ned4spd8874 Android Enthusiast
    Thread Starter

    I tried to install the latest and greatest version of cyanogenmod this morning but once it got to the activating part, it would not activate. I tried it a couple times, rebooted, wiped, installed and tried again, but nothing was working.

    So, I had enough and wiped everything and restored my previous ROM's backup (CleanROM).

    But now, even CleanROM can't connect to the mobile network. When I try to do the *228 thing, I first got an error something about a invalid SIM card. So, I rebooted and now the error message says "A Verizon Wireless SIM card has activated your service and updated your phone's roaming capabilities".

    What's weird about that is that it doesn't even call, just pops up that message and I still have no network!

    What the f happened? What did cyanogenmod do to my phone??? Please help, my phone is dead in the water at this point.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jhawkkw

    jhawkkw Chinchillin'

    At this point, it might be worth it to odin flash a factory/stock image and start fresh. If it won't work on that, then you might need a new sim card.

    As for CM, did you flash the correct gapps with it?
     
    Mikestony likes this.
  3. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    Hmmm...try this ...power down the phone, pull the battery. Take out the sim and sd card.
    Put the battery in the phone but leave the sim and sd out. Power up the phone and let it boot up fully.
    Power down the phone again and pull battery. Install the sim and sd card and battery.
    Boot back up fully. Profit? :)

    Edit: crap...ninj'd :p :D
     
  4. ned4spd8874

    ned4spd8874 Android Enthusiast
    Thread Starter

    Ug, pita if that's what I have to do. Yes, it was the correct gapps version.

    Didn't work. Still getting network errors. Crap.

    How would installing cyanogenmod kill my sim? I don't understand that???
     
  5. ned4spd8874

    ned4spd8874 Android Enthusiast
    Thread Starter

    I think I have the wrong radio now? Anyone know what it's supposed to be and where to download the correct one?

    Right now: I535VRLG7
     
  6. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    How did you get that radio? Did you flash that one?
     
  7. ned4spd8874

    ned4spd8874 Android Enthusiast
    Thread Starter

    Nope, it either came with CleanROM or cyanogenmod did it. Not sure which one.

    So, I take it then that it is wrong? Where do I get the right one? Been searching, but can't find anything.
     
  8. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    hmm, CleanRom won't install a radio if you just flash the rom....
    If CM did it, I'm not sure....haven't flash CM yet.

    Anyways, here is a link to the MB1 or the MF1 radio.
    I personally use the MB1, but ymmv:)
    index
     
  9. ned4spd8874

    ned4spd8874 Android Enthusiast
    Thread Starter

     
  10. Taylored

    Taylored Android Enthusiast

    This happens to me every time I flash a CM build. The first time it completely wiped my IMIE and I had to get a tool to find the IMIE and reflash it. That took 3 days.
    Last time it was a simple change of the network settings from NV to RUIM/SIM.

    I just flashed the new CM10.1.0.1 build last night and here we go again. My IMIE is fine, but still no network connectivity after playing around with different network settings.

    You are not the only one with this issue. There is a lot of information on this problem, but it does not seem to be a consistent break/fix.
    Go to your settings>about phone>status if your IMIE is blank or showing 00... you are in for a long journey.
     
  11. Taylored

    Taylored Android Enthusiast

    ok. I fixed my issue. This is what i did.

    I wiped my phone. Rebooted.
    changed the network settings to RUIM/SIM

    rebooted into recovery. wiped again. Reinstalled the same CM10.1.0.1 which caused this issue. rebooted. changed network settings to RUIM/SIM again.

    Downloaded the latest nightly for CM10.1
    Flashed... checked the network was on RUIM/SIM
    Clicked airplane mode. unchecked airplane mode.
    and presto all is fixed.

    ****Do not do any of this if you IMIE is erased. It will only make the problem worse.

    Not sure what step fixed it, but that is what i did.

    Good luck.
     
    Yogesh1969 likes this.
  12. ned4spd8874

    ned4spd8874 Android Enthusiast
    Thread Starter

    RESOLVED!

    It was a PITA, but I got 4G back with CM!

    This is how I did it, but be forewarned that your device will be wiped, and it will not be a quick fix.

    I first used this post (Section 5) to Odin back to stock.:
    http://forum.xda-developers.com/showthread.php?t=1762709

    Once I was back to stock, the network was still not working. So I dialed "*2767*3855#", it did something, rebooted and then 4G worked!

    After that, I was able to follow the same guide from above (Section 1) to root the device, unlock the bootloader and install a recovery.

    Once I was at that point, I installed CM from recovery. I had wanted to install the cm stable version 10.1.0, however I failed to copy that to my SD card before I started this whole process.

    I had just moved and don't have many of my "tools" (i.e. sd adapters), so I couldn't even download it on my computer and copy it over. Oh, I also performed a factory wipe at this point as well as format the davlik and system...oops. So, yeah, couldn't simply boot it back up easily to copy the files over...got ahead of myself.

    Anyways, I kept my fingers crossed and installed the only one that was on the sd card which was the nightly from 6/29. The good news is that worked!

    I have since installed the latest nightly (6/30), because why the heck not? I was already on the previous, so it "shouldn't" hurt, right????

    Nope, didn't hurt!

    So, now I am running the latest nightly with full network access!

    Whew, what a pain! Hope this helps you guys!
     
    Yogesh1969 and Mikestony like this.
  13. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    I don't even see that option on my device?? n/m...I think I found the answer in another thread here that has a screenshot...It appears that option is only available in the CM rom? Or is it available in all AOSP roms?

    AWESOME!!! Glad you got it working...bookmarked :D
     
    Yogesh1969 likes this.
  14. Taylored

    Taylored Android Enthusiast

    It is a CM option. That is really part of the problem. CM network settings do not play nice with Verizon on the S3. I never had this issue with any of my other devices. The CM default setting of NV screws up the activation process after flashing the new ROM.
     
    Mikestony likes this.
  15. NWNJ

    NWNJ Lurker

    I just found a possible solution. I had installed Cyanide Android and then I could not make or receive phone calls on Verizon. I used my other phone on the same rom to determine that it needed to be on VZWINTERNET under settings, cellular networks, then access point names. Who could imagine it would be that easy. I made that change, as it had been on Verizon Internet. After making the change you MUST reboot the phone before it will work. I rebooted after making the change and I can now make and receive calls. Amazing.
     
  16. Materics

    Materics Lurker

    So I have a LG G3 VS985 but I'm using the phone in Canada.

    Ive been on CM 11 since switching from stock. When I upgraded to CM 12 or above I don't get any network at all.

    Even on CM 11, the network like to switch off by itself without changing symbols. When I turn air plane mode on and off to reset, I will receive the flood of messages that I missed.
     
  17. edujmac

    edujmac Lurker

    Please help!! I changed my sim card and I have no network signal with any card now.. I'm using Cyanogenmod 11 4.4.4 on Samsung Galaxy Ace 3 LTE.

    Everything was fine until I swapped the sim card. How do I change the network settings to RUIM/SIM?
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...