1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] [ROM][4.1.1] Bugless Beast

Discussion in 'Android Devices' started by brhermon, Jul 11, 2012.

  1. vtroid5

    vtroid5 Well-Known Member

    Can someone point me to the adobe flash apk?

    1. Download the Forums for Android™ app!


  2. TexDaddy57

    TexDaddy57 Well-Known Member

    Quick question.... Does the wireless tether work? I have read on rootwiki that there are issues with jb with that. Wondering if this one does add well.
    ...deal breaker if it doesn't....
  3. trophynuts

    trophynuts Extreme Android User

    that is how i would do it. ..well except i use TWRP not CWM.
  4. TheWenger

    TheWenger Member

    This is the one to stick with until AOKP gets up?
  5. FordVW

    FordVW Newbie

    So.... I was running OTA stock. Not rooted, with a locked bootloader.

    I downloaded Wug's Galaxy Nexus Root Toolkit:
    Wug's Galaxy Nexus Root Toolkit

    Unlocked my bootloader, which wiped the phone.

    After that, I had to set up the phone again (with stock 4.0.4) and then in the utility I went to Advanced adn then I flashed the ROM from my PC. It copied the zip file to my phone, and then booted into a temporary CWM. From there I followed the onscreen instructions (well, I followed the instructions on the SECOND time through) and did a factory reset, wiped cache, wiped the davlik cache and then installed the ROM. Booted right up.

    I tried to restore my stuff from the backup I made, but it wouldn't work using the toolkit, so I did it manually (just copied over the pictures, movies, and music I had on my phone).

    I've got about 0.04% of the knowledge that these XDA folks have, but I was able to get it working without bricking my phone, so that's a testimate to how good that toolkit is and how well the ROM works.

    Hope this helps!
    fatalysis likes this.
  6. viper689

    viper689 Android Expert

    Anyone running Lightflow successfully with Bugless? If that's up and running, then I'll flash it =)
  7. FordVW

    FordVW Newbie

    Just saw on Peter's twitter feed that the BB won't see 5 GHz Wireless Networks due to a comment in the code. So just an FYI for all you 5 GHz folks out there.

    Found the youtube fix in a comment above, going to try that now.
    jbdan likes this.
  8. brhermon

    brhermon Member
    Thread Starter

    Would "format /system" (under mounts/storage) be necessary?

    P.S. I'm coming from rooted, stock 4.0.4
  9. tomato88

    tomato88 Android Enthusiast

    Mine is working pretty good on this ROM so far. I like how stable this is. :)
  10. vtroid5

    vtroid5 Well-Known Member

    I can't seem to get adobe flash to work. I found an apk but still no luck!
  11. Logank

    Logank Well-Known Member

    I guess gapps is included? I'm itching to try jelly bean now.
  12. Schex13

    Schex13 Well-Known Member

    Did you either restore the stock ICS browser or get one that is Flash compatible such as Dolphin? This ROM only has Chrome which doesn't support Flash.
  13. viper689

    viper689 Android Expert

    Read over on Rootz that native tether works but there's a workaround that has to be done through command prompt.
    TexDaddy57 likes this.
  14. soy.lor.n

    soy.lor.n Well-Known Member

    "GApps are included, ‪#BuglessBeast‬ is ready out of the box"

    From his twitter. Just realized I don't know how to link to a specific tweet...
  15. vtroid5

    vtroid5 Well-Known Member

    Using dolphin HD.....still no luck. The apk installed as well.
  16. soy.lor.n

    soy.lor.n Well-Known Member

    So seems like the steps are...

    1. Download the ROM from here
    2. Make a NANDROID
    2. Wipe dalvik, wipe cache, wipe data/factory reset (optional but highly recommended)
    3. Flash the ROM
    4. Reboot
    5. open voice search then go to




    download offline speech recognition

    then pick whatever languages you want.
    6. download the youtube fix from here
    7. Enjoy JellyBean!

    It might take a long time for it to boot, but just leave it alone.

    I actually typed these up for my own use, but I thought they could be helpful for other people as well.
  17. viper689

    viper689 Android Expert

    So I just flashed BB, but my apps and contacts aren't syncing up. If I use TiBu I have to go through each app and install it. Is there no quick way around that?

    For what it's worth, I don't have the JB bootloader.
    I also wiped cache, Dalvik cache, and factory reset before flashing.
    Booted up and found nothing syncing up even though I went through the Google activation screens successfully
  18. Logank

    Logank Well-Known Member

    I don't use twitter or facebook or any of that. Just not my thing. Thanks for the answer. I just finished downloading and I think I'm also going to download jelly belly v3.3. Making my backup now.
  19. soy.lor.n

    soy.lor.n Well-Known Member

    I wondered this as well. Is there some way through the play store or something to download all your apps at once?

    FWIW, mine downloaded, just slowly
  20. viper689

    viper689 Android Expert

    Alrighty I had to unsync my Google account and then re-add it and now my apps are syncing up, but my contacts still aren't. And from previous experiences, there's no way to add all the apps at once. They each have to install one by one.

    EDIT: New build is up! Of course it would be 20 minutes after I flashed the original BB lol
    soy.lor.n likes this.
  21. viper689

    viper689 Android Expert

    Alright ladies and gents, I've been playing around for the past couple hours. First off, I flashed BuglessBeast after a complete wipe and was having issues with my contacts and apps syncing up. I unlinked then relinked my Google account, and that fixed my apps issue. Apps were reinstalling on their own - good to go on that front.

    Here's where the fun part was. My contacts still weren't syncing, so I decided to recover my Nandroid of LiquidSmooth 1.4 (ICS), and that loaded up no problems, even though I did not wipe anything. That loaded up fine, I went through a process of exporting my contacts to a vCard file, then flashed back to the BuglessBeast Nandroid, again no wiping of any sorts, and no problems.

    I now flashed the latest version Pete uploaded of Bugless, and it's running even better. To address a few concerns, the new version fixed the Youtube FCs, so it works fine now in my hour or so of playing around. Also, the native tethering works, but I had to wait a little while for my computer to fully embrace the network. But now it's working fine and I'm connected to my phone while I'm typing this.

    Overall, everything is working great, no reboots, force closes, or anything. I would highly recommend this to anyone and everyone because it's smooth as butter :D

    Edit 1: One issue that I just noticed actually, is my LED light doesn't seem to be working at all. I uninstalled Lightflow, but it's not working for anything. Stay tuned.

    Edit 2: My bad! =) Turns out since I had Lightflow installed before, I had disabled all notification settings in GoSMS, so nothing would pop up. Fixed those now, and now I have the notification light back again. Still trying to figure out why it won't vibrate unless it's on silent or vibrate mode. I like it to vibrate when receiving a message whether or not it's on silent or not.
  22. Shachren

    Shachren Well-Known Member

    So the second nightly was released for this rom last night, do we have to wipe the data/cache and the rest of it or can we just flash straight over the top?
  23. teewhiskey

    teewhiskey Lurker

    I just did it over my installation of 2012-07-10 (the original that dropped) and didn't wipe anything. So far, for me, it's fine.
  24. brhermon

    brhermon Member
    Thread Starter

    Anyone know? If I'm not mistaken, I believe Pete said wipe, but of course he's probably playing it safe.
  25. iDon't

    iDon't Member

    Quick question for those that have installed the Bugless Beast (or Jelly Belly for that matter). Is the bluetooth audio quality for phone calls improved compared with 4.0.4? I've noticed a significant downgrade in quality from 4.0.2 to 4.0.4 (both stock). If this is fixed, I'll probably jump into the root & ROM pool, unless there is a confirmed OTA update coming from Verizon in the near future (not holding my breath).


Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date

Share This Page