1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] [ROM] [JB 4.2] XenonHD Stable-11.1 (7/3/13)

Discussion in 'Android Devices' started by NSutherl, Jul 22, 2012.

  1. scoobntaz1996

    scoobntaz1996 Well-Known Member

    ok. thank you so much for clearing that up for me. lol i was choosing wipe data my bad. i feel like a complete idiot sorry for the clogging up the thread with noob questions. i'm enjoying the rom and thanks for all the help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. NSutherl

    NSutherl Android Enthusiast
    Thread Starter

    No worries. everybody is a noob at some point. Plus, it's better to ask first and not mess anything up than it is mess things up and then ask. :D
     
    scoobntaz1996 likes this.
  3. how's the new xenon RC3 treating you guys? i've read some issues over on rootz and xda.
     
  4. CopperWires

    CopperWires Android Enthusiast

    I just installed the previous version. :/ Has anyone tried the custom boot animation yet? I'm not really having much luck with it. I'm getting a black screen after the Google logo. I can't even get the backup silver android text to show up. I have even tried changing boot animations the manual way, but I must be doing something wrong.
     
  5. haevn

    haevn Well-Known Member

    I just installed this and i get infinte force close on the gapps and now i can't restore my back up because it says theres no file found when in recovery? anyone heard of this?
     
  6. p-bOt

    p-bOt Android Expert

    I'm on. RC3 right now and i haven't found any bugs on the galaxy nexus. What were the reported issues? I tried it on my N7 and its still force closing the system ui repeatedly when you try to add toggles to quick settings. It's a bummer too because it's amazing on the Gnex.
     
  7. dockmaster

    dockmaster Well-Known Member

    I thnk there are a few threads about how 4.2 changes the file structure of the sd card 0/sd card instead of /sd card. I had the same problem. Did you fix permissions after the reboot of the ROM install. I would boot into recovery, fix permissions then install gaaps. Are ytou sure your using a 4.22 gaaps?

    I still cant figure out how to reinstall my nandroid if I had too, because it cant find it, even though its in the 0/legacy folder........

    BTW...im on 4.2.1 and 4,2 11/30/2012 gaaps and not a problem other than the file structure thing, which I hope someone can come up with a fix for, besides actually wiping the sd card.


    billd
     
  8. CopperWires

    CopperWires Android Enthusiast

    How long have we been able to "swype" with the stock android keyboard? I just discovered this by accident.
     
  9. just flashed xenon, WAY more responsive than sourcery. the battery isn't actively draining so fast while using my phone either.

    however, i did notice a loud buzzing noise through m bluetooth headset when on a call. might try a different kernel?
     
  10. bigbear6708

    bigbear6708 Android Enthusiast

    Since 4.2!
     
  11. CopperWires

    CopperWires Android Enthusiast

    I still like the swipe keyboard better but I can't install it. Has anyone else been able to install it? I do have the option to back it up from tibu. I just wanted a fresh install.
     
  12. viper689

    viper689 Android Expert

    If I use an inverted gapps package that has worked flawlessly for me on 4.1.x roms, can I use the same one and not miss a beat on 4.2.x roms??
     
  13. colchiro

    colchiro Extreme Android User

    Make a backup in recovery and try it. :D
     
  14. LTek1

    LTek1 Member

    Yeah, I much prefer Swype's word selection. Half the time with the stock, I have never even heard of the word it picks.

    But yeah, I can't get Swype to install either.
     
  15. LTek1

    LTek1 Member

    You need to update your recovery. Your phone is missing the links to the new file strucutre, or the files weren't copied to the correct places. Without them, your apps don't know where to find your data.

    Update CWM/TWRP and re-flash your rom.
     
  16. CopperWires

    CopperWires Android Enthusiast

    Well that sucks. I guess I'll just restore from TiBU.
     
  17. LTek1

    LTek1 Member

    Tried that already. It installs fine but hangs and crashes when you try to use it.

    Edit - it's behaving pretty well at this exact second. I'll keep playing with it...
     
  18. viper689

    viper689 Android Expert

    So I finally jumped onto RC3 from my trusty 4.1.1 ROM, and so far so good. I've got it paired with LeanKernel 5.1.1. It's a little laggy on the lockscreen, but the amount of features and such take preference. I'll give it a few days but so far I'm enjoying 4.2.1. Still gotta try photosphere!
     
  19. CopperWires

    CopperWires Android Enthusiast

    I can use the restored version of Swype just fine. I'm not on rc3 though. I can't get mms to work on 4G or on wifi. Anyone else having this issue?
     
  20. iowabowtech

    iowabowtech root@android:/ #

    Been on this rom for a few days and also paired with lean. Seemed to be doing decent in terms of speed and battery but the log looked terrible. Getting absolutely hammered with one event after another having to do with fail to connect or similar. Tried a few other lean version and got the same result. Switched to 2.2 Tiny and it finally went away. I haven't been on a Tiny kernel since the original Inc lol. Too early to tell on battery life, hoping for the best.
     
  21. LTek1

    LTek1 Member

    Full circle a few days later, Swype has been working fine for me. Never could get the installer to work, but restoring from TiBu has been fine. Crashed about three times when I first used it, but has been fine ever since. :shrug:
     
    CopperWires likes this.
  22. dockmaster

    dockmaster Well-Known Member

    Where/how do I find the logs?

    When I flash a kernel I just need to wipe cache and devlac cache, correct?

    bored...rainy and cold in FL....gotta do something!!

    thanks

    billd
     
  23. iowabowtech

    iowabowtech root@android:/ #

    I use alogcat from the market. And I don't even wipe cache/dalvik anymore when installing kernels. You can if you want though.
     
  24. mtbhk44

    mtbhk44 Android Enthusiast

    Does this latest version come with the stock soft keys or is it still the moto keys? Is there any way to switch them out? Seems silly, but it was my only beef with this ROM. I loved it otherwise.
     
  25. CopperWires

    CopperWires Android Enthusiast

    Yeah its working fine for me after the TiBU.

    For the first time since I have flashed a Jelly Bean ROM, I feel like I'm getting the battery life I had on ICS. I will be sticking with this version for a while. Everything that I use on a day to day basis works great. Its super fast as long as I am not running a live wallpaper and the short battery life I have been plagued with is no gone. For example, I would take the phone off the charger in the morning, listen to I heart radio for about 1.5 hours at work and battery would be around 35%. In the last 3 days, I have been at 50% at 5pm. I have to admit that I haven't been listening to I heart radio for more than an hour but it has been getting quite a bit of use.
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...