1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] Rooted then bricked :(

Discussion in 'Android Devices' started by afeghali, Jul 20, 2013.

  1. afeghali

    afeghali Lurker
    Thread Starter

    Hey guys - So I rooted my phone the other day (first time, and I'm a huge noob haha). Everything worked out well.

    Problem
    Earlier tonight I tried to make some system changes, but clicked the option "prevent previous ROM from starting up" or something. Well I wasn't installing a new ROM, so I screwed it all up. Now it gets stuck at the flashing colorful lights screen when booting up.

    Possible Relevant Info
    I did a Nandroid backup before messing with anything using Online Nandroid Backup. I can only start my phone in recovery mode - using ClockworkMod Recovery (which won't let me use the Nandroid backup I made).

    My attempt at a solution:
    1) Downloaded the stock firmware file. Tried to connect to my computer to use Odin - it won't connect. Installed and re-installed the drivers multiple times on multiple computers. Neither Odin nor my computer recognize it. Tried two different computers. Tried restarting. Tried rebooting device.
    2) Took the zipped file and put it on a micro SD Card and tried to "restore" right off the micro SD card. The program just gives me an error and doesn't restore.

    Any ideas, or anyone run into this problem? And yes - I've searched the internet and forums from around 10PM to now at 3:25AM with no answer.

    Thank you in advance for any help!!
     


  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender

    I'm sorry to hear about the problems your having.

    I'm not too experienced with odin, never had to use it minus rooting my s3.

    Have you tried downloading a rom, transferring it to your sd card, doing an entire wipe (wipe system included) then flashing that rom to see what happens?
     
    afeghali and Mikestony like this.
  3. afeghali

    afeghali Lurker
    Thread Starter

    I'm gonna have to apologize in advance for these basic questions haha:
    1) Is the stock firmware file I downloaded not a "rom" ?
    2) I don't see an option in Clockwork Mod to wipe data. The closest setting says "wipe data/factory reset" but it doesn't do anything... I believe this setting would only work if the phone's OS was still functioning.
     
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    personally, I would try DS's suggestion..
    Download this rom to your computer and put it on your sd card:
    http://forum.xda-developers.com/showthread.php?t=2178482

    Boot into recovery...wipe data/factory reset...wipe cache and dalvik cache....
    While in recovery, choose the "install" option.
    Navigate to the rom on your external sd card.
    Choose the rom to install (flash) it.
    Wipe cache/dalvik again. (that's what I do anyways :) )
    Reboot.
    Profit :)
     
    DragonSlayer95 and afeghali like this.
  5. afeghali

    afeghali Lurker
    Thread Starter

    Thanks for the advice! It's downloading now. Do you know if I leave it as a .zip file and go with the "Install file from .zip" option, or extract the .md5 file and use the "recover from sdcard" option?
     
  6. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    Leave it zipped up :)

    I can't remember with CWM what option to choose, but I don't think it is called, "install from .zip"
    hmmmm....let me look around :)

    Edit: Is there a ‘Install zip from SD card’ option.?
     
    DragonSlayer95 and afeghali like this.
  7. afeghali

    afeghali Lurker
    Thread Starter

    Ok, it DID install... BUT when I rebooted - I got a yellow warning triangle and the following error:

    "System software not authorized by Verizon Wireless has been found on your phone. Please turn off your phone and go to the nearest Verizon Wireless store for help."
     
  8. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    Sounds like your bootloader is locked.
    What root method did you use?

    Edit: if needed, uninstall Odin and start fresh with this guide to unroot.
    Then we can get you re-rooted if desired.
    See section 5. :)
    http://forum.xda-developers.com/showthread.php?t=1762709

    Quick question...in your OP when you tried ODIN, were you in download mode? (home/volume down/power) ?
     
    DragonSlayer95 and afeghali like this.
  9. afeghali

    afeghali Lurker
    Thread Starter

    I followed the instructions you gave me exactly... but I figured one thing out:

    Volume Up + Home + Power no longer works.

    BUT Volume Down + Home + Power puts the phone into download mode like it used to do before it was rooted. My computer now recognizes the phone.

    Would this help me in any way?
     
  10. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    Does Odin recognize the device?

    If so, then follow the guide I linked to unroot and install the stock firmware which will install the stock rom/stock recovery etc.

    Then you can either choose to re-root/unlock bootloader/install custom recovery......or take the OTA update and live unrooted. :)
     
    DragonSlayer95 and afeghali like this.
  11. afeghali

    afeghali Lurker
    Thread Starter

    GOT IT!!!! THANK YOU SO MUCH!!!!!! It worked!

    For future people visiting this thread, here are all the steps I took to fix this:

    Initial Problem
    Phone stuck on the Verizon LTE colorful flashing screen after messing up ROM installation or something similar.

    Step 1
    Follow these instructions:
    Step 2
    If that fixed it, great! If not... now your phone may give you the yellow caution triangle, and say that "unauthorized software" is installed, then tell you to go to the VZW store. Boot back into recovery mode. **If it doesn't work, try the volume down key instead of volume up - this made it work for me.**

    Step 3
    At this point, your computer should be able to now recognize your device. Use these instructions:

    OR the instructions in this youtube video which also helped me: How to UnBrick your Galaxy S3(Any verison) - YouTube.

    Step 4
    Device should reboot, and it may take a few min at the Verizon LTE flashing screen again, but should be completely fixed and start the phone's initial setup!

    BIG THANKS TO MIKESTONY FOR ALL THE HELP!! :D
     
    DragonSlayer95 and Mikestony like this.
  12. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    That's FANTASTIC!!
    Glad you got it working :)
    Side note --you can do a nandroid backup with the custom recovery--CWM or TWRP if you decide to root again ;) No need to use any other app to do so.
    From now on flash roms/kernels/mods via recovery unless otherwise stated in the OP of the download site. :)

    My Saturday is starting off good now that you got your device going :D
     
    DragonSlayer95 likes this.
  13. afeghali

    afeghali Lurker
    Thread Starter

    Great, thanks for the advice and all your time! Time to root the device again and start over :).
     
    Mikestony likes this.
  14. DragonSlayer95

    DragonSlayer95 Resident Air Bender

    Sweet!

    Thanks for sticking around mike since I couldn't last night :(

    Very glad to hear you got it back up and running :)
     
    Mikestony likes this.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...