1. Android Forums is going down for maintenance at 6:00PM Central time. We apologize for any inconvenience! Shouldn't be down too long.
  2. Check out our app, Forums for Android! Download and leave feedback here!

Support Verizon Samsung Fascinate - VERY weird keyboard/text entry issue

Discussion in 'Android Devices' started by voddrummer, Sep 17, 2010.

  1. voddrummer

    voddrummer New Member
    Thread Starter
    5

    Sep 17, 2010
    2
    0
    5
    Hi All,

    So I've been having the strangest issue with my fascinate the past two days. I really doubt anyone will know the answer to this, but figured I'd post anyway for suggestion. It's an odd one.

    Issue: When sending an SMS on the fascinate, pressing the space bar key after pressing the 'i' key results in a capital I being inputted onto the screen. When any other character is pressed, and the space bar is pressed immediately after, a space is inputted correctly.

    I've tried a numerous amount of things to resolve this, but all to no avail. Auto capitalization is turned off on the keyboard, and 'quick fixes' is disabled as well. When I send an email, the issue does not occur, however, when I type a lower case i (in email), it auto corrects it to a capital (even though that setting is disabled). Additionally, when I make any changes to the 'Android keyboard settings', the changes do not take effect - the check marks (or unchecked boxes) show the change was made, but the functionaily on the phone does not relfect the change that was made (example, 'vibrate on keypress' disabled - go to SMS, or Email, and keys still vibrate when pressed) odd :thinking:

    The really weird thing, if I switch the language to Spanish, I can input an 'i' character and when I hit the space, it inputs a space correctly (doesn't place an 'I' after the i as it does when in English language) - switching back to English results in the I being inputted (instead of a space) after typing 'i'. I checked the user dictionary in English and there are no custom entries.

    Any ideas out there? The next thing I'm going to try is resetting the phone to factory defaults, but I'd really like to see if there is a resolution to this. Not finding anyone out there that's been experiencing the same issue - I've removed all apps downloaded from the market just in case one of those had something to do with it.

    Thanks in advance to anyone that may know the answer.
     

    Advertisement

  2. Hello voddrummer and welcome to Android Forums.

    I've moved your question to the Support and Troubleshooting area of the Fascinate forums for you.
     
  3. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    Frisco,
    I just replied to voddrummer, but it is not showing up here. Must have gotten left in the old thread. Can you move my response over as well?
    Thanks!

    edited to add: Your post about having moved voddrummer's question is not showing in her original post. I wonder if we were posting at the same time and if that interfered somehow.
     
  4. burningembers

    burningembers Well-Known Member
    43

    May 1, 2010
    331
    26
    43
    Software Engineer
    Portland, OR
    Myself and my friends have this issue as well, I hope it is known.

    I seem to be able to remedy it with a phone reboot or by killing the Swype process and letting it reload. Eventually, though, it goes back to behaving like this.

    The Swype beta does not do this, but it is also lacking some other features that Samsung added that I really like...so yeah, we sort of just have to deal with it for now.

    If you can remember to, just Swype the next word after the 'i' instead of hitting space - if you have auto-space on then it should just insert one for you without messing with the 'i'.
     
  5. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    Wonder if this may be helpful.

    To further configure your keyboard (beyond regular settings you've chosen)

    For Android Keyboard:While entering text, touch and hold the ?123 key, then touch Android Keyboard Settings.

    For Swype:
    While entering text, touch the Swype Key (one with finger and blue squiggle line) then touch Options.

     
  6. hiofficr87

    hiofficr87 New Member
    5

    Dec 18, 2010
    1
    0
    5
    having the same issue and have no idea what to do...i have tried everything...this is very very annoying, any and all help would be great guys
     
  7. grin0048

    grin0048 Well-Known Member
    43

    Sep 28, 2010
    184
    35
    43
    As far as the Android keyboard settings not working, are you sure that you're actually using the android keyboard and not the swype keyboard?
     

Share This Page

Loading...