1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] Stuck in a bootloop...flashing AOKP MR1

Discussion in 'Android Devices' started by veccster, Jan 15, 2013.

  1. veccster

    veccster Android Enthusiast
    Thread Starter

    OK, I have had a hell of a time with this. I tried to flash MR1 last night and had problems when my battery died as it was flashing. I then tried to flash my nandroid and it said something about no partitions. Luckily, I was able to flash an older version of AOKP I still had in the goo folder.

    So today, I download fresh copies of AOKP JB MR1 and GApps. I made a new nandroid. I went into recovery and wiped system, then cache, then dalvik. I set it to flash the ROM first, then the GApps. It said it was successful.

    I hit 'reboot' and it has been sitting on the pink unicorn screen for about 30 minutes. What is causing this?

    What do I do now? Pull the battery and try to restore my nandroid again?

    HELP!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jhawkkw

    jhawkkw Chinchillin'

    What was the old version of aokp and which recovery and version of that recovery are you using?
     
    veccster likes this.
  3. veccster

    veccster Android Enthusiast
    Thread Starter

    Well...I sat in the bootloop for 45min. Finally got frustrated and pulled the battery and rebooted. It booted up but everything started force closing and I kept getting the message "The process android.process.acore has stopped".

    Out of more frustration, I booted into recovery, wiped data, cach and dalvik again and reflashed the ROM and GApps. This time, before rebooting, I wiped dalvik again (not sure if that matters). It booted up perfectly and I'm on the new rom!

    I hate when you do the exact same thing 2x and get 2 different results - unless the 2nd dalvik wiped helped.

    To answer your question, I was coming from AOKP JB Build 4. I am using TWRP v2.3.3.0.
     
    jhawkkw likes this.
  4. jhawkkw

    jhawkkw Chinchillin'

    Indeed, I've been there, oddly enough last time was with aokp. Did the usual procedure, bootlooped at the unicorn. Battery yanked, clean flashed again, same rom and gapps, and it worked. It really is weird. Glad it's working though :)
     
    veccster likes this.

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...