1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] Uh oh - boot problems

Discussion in 'Android Devices' started by skiflyer, Jun 28, 2012.

  1. skiflyer

    skiflyer Well-Known Member
    Thread Starter

    Ok, so I downloaded the Vicious JB v2, I verified the md5.

    I did the format, the wipe and the other wipe. I flashed the .zip and then the Titanium backup .zip

    I reboot, stuck on google screen. (Not the JB load screen).
    I battery pull, reboot, JB is up. I restore apps from Titanium. I reboot. I see the JB load screen, then it auto-reboots and locks on the google screen.

    I boot back to recovery, wipe/reinstall... now I go to resetup, but it already has all my apps. Very weird. I do another reboot to be safe. auto-reboot, google screen.

    I say screw it, I don't have time for this tonight. I boot to recovery, load my nandroid backup. It says "error loading data" and goes into a bootloop.

    I've tried going back to JB with no luck, and I can't get back to my nandroid. Any ideas on how to proceed?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. hlsilver

    hlsilver Well-Known Member

    Your Answer. I'm in the same deal. JB soft bricked my phone. Can't flash another rom, cant get back to my nandroid. Stock, locked, unrooted Nexus here I come.
     
  3. skiflyer

    skiflyer Well-Known Member
    Thread Starter

    I did the wipes and re-install JB one more time and it all came back to life.

    God knows what's going on in the long run though. Oddly, after my wipes my programs were all still installed.
     
  4. TheWenger

    TheWenger Member

    Same thing is happening to me. On top of that, all my drivers on my computer are borked so fastboot/adb isn't working at all for me.

    I read it has to do with a nandroid being over 2GB or so. I'm going to try to restore one of my way earlier backups from months ago and use the Titanium Backup feature that can go into nandroids and try to extract some app data from that.

    As long as I can get into a ROM I'll be happy.
     
  5. jbdan

    jbdan Extreme Android User

    Have you resolved this yet?
     
  6. shaddyyy

    shaddyyy Well-Known Member

    I go to do this but my computer or my phone isn't recognized for some reason it says "waiting for device" when i go to type in the commands, or "error device not found" any help?

    mine is also soft bricked and reboots only to the Google Logo with the keypad, tried a nandroid backup but all fails.
     
  7. VoidedSaint

    VoidedSaint Resident Ninja

    shaddyyy likes this.
  8. shaddyyy

    shaddyyy Well-Known Member

    When i get to step 4 when typing in the commands I get stuck because my phone isn't recognized
     
  9. quiklives

    quiklives Android Enthusiast

    I got back to stock. Now I can't get it rooted again. I would really appreciate some help from somebody.

    The problem I am running into is that it's not recognizing adb commands. So in this guide: http://androidforums.com/verizon-ga...ll-things-root-samsung-galaxy-nexus.html#root when you say


    5 - Open a command prompt from within your platform-tools folder and type the following:

    ........adb push su.zip /sdcard/


    I get "device not found". This was happening when trying to return it to stock as well, but at that time, if I skipped the adb command and went on to the fastboot commands, those worked fine and I got back to stock. However, this time, without being about to push the su file, apparently I can't go on to the fastboot command to install recovery :


    6 - Then reboot into the bootloader:

    ........adb reboot bootloader

    .7 - When the bootloader menu/screen loads, flash the new recovery image:

    ........If you're going to use the "Original Clockwork Recovery", then

    ............fastboot flash recovery recovery-clockwork-5.5.0.4-toro.img

    ........If you're going to use the "Clockwork Recovery touch screen version", then

    ............fastboot flash recovery recovery-clockwork-touch-5.8.0.2-toro.img




    I really need some actual help on this, from anyone. I've installed and reinstalled drivers a half dozen times, the computer recognizes the phone, the fastboot commands work but not adb. What do I do?
     
  10. cbavender

    cbavender Lurker

    I believe that you need to load up adb by typing in "adb devices" or "adb" before you begin your push of su.zip.

    I took this from Scary alien's [HOW TO] post on rooting the VZW nexus, so credit goes to him.

    or try

    Hopefully this helps, if not, it was worth a try. Good luck
     
    jbdan likes this.
  11. VoidedSaint

    VoidedSaint Resident Ninja

    quiklives, if you just connect your phone to your pc, you can transfer the su.zip the the external from there.

    you can also download a file manager, and move su.zip that way, you do not have to use adb to push the su.zip file.

    i never have, just sayin
     
    jbdan likes this.
  12. cbavender

    cbavender Lurker

    haha also true ^

    Although, if it were me, I would still like to get adb working for my device. (eventually)
     
    jbdan likes this.
  13. VoidedSaint

    VoidedSaint Resident Ninja

    I think his adb does work, mine didn't recognize the device when I had jb on it, but when I booted it to the boot loader, and gave it the commands it worked, so I dunno lol
     
  14. quiklives

    quiklives Android Enthusiast

    Ok. I moved su to the sdcard via drag and drop on the computer, and used the fastboot commands to install temporary recovery. However, when I boot up the phone, I can't get root. ROM Manager won't make a permanent recovery, and when I open su, it says it has an update, but repeatedly hangs up at "Getting root"

    ...I am not having a very good night.

    Edit: Started from scratch, and it took this time. Touch Recovery permanently installed. I should be ok from here, just going back to AOKP where it's safe.
     
  15. VoidedSaint

    VoidedSaint Resident Ninja

    when you flash the recovery, which are you flashing? touch? or normal?
    i used to have a problem with it not sticking, but it never happens anymore.

    you install su.zip through recovery, and when you boot you do not have su correct?
     
  16. jbdan

    jbdan Extreme Android User

    Good to see you're back quick. :)
     
  17. shaddyyy

    shaddyyy Well-Known Member

  18. VoidedSaint

    VoidedSaint Resident Ninja

    Try the naked driver, it worked better for me
     
    shaddyyy likes this.
  19. shaddyyy

    shaddyyy Well-Known Member

    Thanks so much VoidedSaint! Did what you said and followed your unbrick guide, now my phone is back alive!
     
  20. balow

    balow Newbie

    @shaddyyy were you using the touch recovery? I had the same thing happen and was using the touch recovery, the way I was able to resolved it was reinstall jb noticing after all my wipes nothing had been wiped, then flash non touch recovery from there and all was golden, was able to use nandroid to go back home, just a fyi. took 10-15 min and no computer
     
    shaddyyy likes this.
  21. VoidedSaint

    VoidedSaint Resident Ninja

    glad i could help bud
     
    shaddyyy likes this.
  22. shaddyyy

    shaddyyy Well-Known Member

    Yes, I was using Touch Recovery. Thanks for the heads up
     
  23. skiflyer

    skiflyer Well-Known Member
    Thread Starter

    My issues were very similar and I was not using touch. Basically it can be summed up as wipes not wiping.

    I've since switched to touch, but haven't done any backups. Thought I was going to have to roll back to ICS last night because I was having crazy awake issues. But they seem to be resolved today.

    I'm no longer synching my exchange server because that process was killing me. Though I think it was more an error with exchange that google was handling badly. Who knows, excited for the real JB roms to drop, but in the meantime I think I'm going to be staying with this release.

    Nervous that a new ROM install is going to be a nightmare though after the bootloops I was in for awhile. Fortunately I do have everything copied off to a harddrive...
     
  24. AndroidKris

    AndroidKris Android Enthusiast

    Easy solution, create a Linux bookable flash drive with the android sdk installed and just use that when you have problems. No drivers needed with Linux.lol
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...