1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] USB Not Acknowledging Phone

Discussion in 'Android Devices' started by paleodust, Jun 28, 2013.

  1. paleodust

    paleodust Android Expert
    Thread Starter

    When I plug my phone (stock Galaxy Nexus LTE (4.2.2)) into the USB ports in my computer, the phone shows that it's being charged but the computer doesn't acknowledge the connection, so I can't access the files.

    Rebooting didn't help and I've tried it on a couple different PC's (XP and Windows 7).

    I would like to root my phone but this issue is currently preventing it. Please help!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. iwoloschin

    iwoloschin Well-Known Member

    Do you have fast charge enabled? Fast charge and USB data communications are mutually exclusive. When plugged into a computer open up the battery page in Settings, it should say USB or AC unless it's already fully charged.

    Have you tried a different USB cable? Your cable could have broken data pins.
     
    paleodust likes this.
  3. paleodust

    paleodust Android Expert
    Thread Starter

    I tried a different cable and it worked! Thank you!
     
  4. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Yeah, there's this bad thing out there called USB CHARGING CABLES. They are for charging only. No data transfer... I ran into the same issue last week.

    So don't throw out the cable, just use it for charging. Feel free to mark it with tape or something so you know which is which ;)
     
    paleodust likes this.

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...