1. Download our Official Android App: Forums for Android!

Root [Verizon] Verizon Galaxy S3 no caller ID hide option in setting?

Discussion in 'Android Devices' started by Nickylanzz, Jan 12, 2013.

  1. Nickylanzz

    Nickylanzz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 12, 2013

    Jan 12, 2013
    4
    0
    5
    Hey guys,

    My dad just got his galaxy s3 via Verizon. He wants to make his caller ID blocked but he does not have the option in te call settings. Driver mode is off as well. My girlfriends dad who has AT&T has the option in his galaxy which he just got a few days as well. Did Verizon take away this option? Or are we doing something wrong? Took a pic of my dads screen, hope someone can help!

    [​IMG]

    Thanks in advanced!

    --Nick
     

    Advertisement

  2. Doit2it

    Doit2it Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    I know on Verizon you can block your ID on a single call by prefixing the number with *67 is in *675551212 send. For all calls, I could not find the option in the menus either. I'm even checking some disabled/hidden menus and don't see anything.
     
  3. Nickylanzz

    Nickylanzz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 12, 2013

    Jan 12, 2013
    4
    0
    5
    Okay thanks a lot! If you find anything let me know. I think Veizon may of taken it out. Cause my girlfriends dad who got his galaxy 2 days ago has the option! My dad got his a week ago and we have Verizon and do not have it.
     

Share This Page

Loading...