1. Download our Official Android App: Forums for Android!

Support "Verizon Wireless" sound on call connect

Discussion in 'Android Devices' started by VinceA, Sep 12, 2010.

  1. VinceA

    VinceA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    7
    0
    5
    I don't have my own Droid phone yet but my wife has a Droid 2... and she's driving me crazy. I already have the roaming sound and network lost sound turned off but every time she gets an incoming call the phone makes the 'Verizon Wireless' sound followed by the ringtone. Is there anywhere else to look to silence that sound?
     

    Advertisement

  2. Jedii

    Jedii Android Expert
    Rank:
     #141
    Points:
    183
    Posts:
    1,112
    Joined:
    May 4, 2010

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    Does it say "DROID" followed by a bunch of electronic sounds?
     
  3. VinceA

    VinceA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    7
    0
    5
    Nope, it says "Verizon Wireless" followed by whatever ringtone is appropriate for the person calling
     
  4. Jedii

    Jedii Android Expert
    Rank:
     #141
    Points:
    183
    Posts:
    1,112
    Joined:
    May 4, 2010

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    You're telling me that the phone itself actually says the words "verizon wireless"???
     
  5. VinceA

    VinceA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    7
    0
    5
    Yes, it says "Verizon Wireless" in a female voice.
     
  6. Jedii

    Jedii Android Expert
    Rank:
     #141
    Points:
    183
    Posts:
    1,112
    Joined:
    May 4, 2010

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    Hmm. Wish i had an answer. Only time i have ever seen something like this is if the user has an app installed. I forget what that type of app is called though :thinking:
     
  7. jradicle11

    jradicle11 That Guy
    Rank:
    None
    Points:
    143
    Posts:
    1,041
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    I searched through every stock ringtone and didn't see one with a female voice saying "verizon wireless." I'll keep checking, though.

    Try setting a song you've transferred onto your phone as the new ringtone. See if that makes any difference.
     
  8. Jedii

    Jedii Android Expert
    Rank:
     #141
    Points:
    183
    Posts:
    1,112
    Joined:
    May 4, 2010

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    Go through her app list. Is there anything that has to do with caller or dialer?

    Im researching for this issue. Seems i did hear it once before and it was some silly app.
     
  9. VinceA

    VinceA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    7
    0
    5
    I'll check her app list. I've changed to different ringtones and it doesn't change anything.

    Thanks everyone for the help so far.
     
  10. Redflea

    Redflea Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    Settings> sound> call connect turned off?
     
  11. VinceA

    VinceA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    7
    0
    5
    Yes, that option was already turned off.
     
  12. jonathansullivan

    Rank:
    None
    Points:
    18
    Posts:
    72
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    72
    10
    18
    There is a setting somewhere that will "Announce the Caller Name"
    Don't remember where - but sounds like CITY ID Identifying it, then that setting speaking it.
     
  13. jradicle11

    jradicle11 That Guy
    Rank:
    None
    Points:
    143
    Posts:
    1,041
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    Try Settings > Call Settings > Caller ID Readout > Ring Only.
     
  14. VinceA

    VinceA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    7
    0
    5
    That's the way it was already set. I tried all the other options in there to see if it would change and it didn't
     
  15. Redflea

    Redflea Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    Settings>Personal> Factory Reset

    If that doesn't fix it, time to call/visit Verizon.
     
  16. jradicle11

    jradicle11 That Guy
    Rank:
    None
    Points:
    143
    Posts:
    1,041
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    If it's THAT big of an issue, Redflea is right. My phone is on vibrate 80% of the time anyways.
     
  17. Californium89

    Californium89 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    14
    0
    15
    well i dont blame the OP .... i wouldnt want to hear "verizon wireless" before somebody calls me first time ive ever heard of that problem... take it in the vzw store and have them look at it and if not they should switch your phone with a new one
     
  18. Redflea

    Redflea Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    I'm dying to know what's causing this myself.... :)
     
  19. funkadesi

    funkadesi Newbie
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Aug 31, 2010

    Aug 31, 2010
    28
    8
    36
    System Analyst
    Queens, NY
    I had that same problem, it would say "verizon wireless" when I called someone and turned off the phone (or lost service). I just exchanged my phone yesterday (for a diffrent issue) and this one is not doing it (thank god)
     
  20. RkyMtnMike

    RkyMtnMike Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    1
    3
    6
    My wife's Droid2 did the exact same thing. Mine does not. Her phone was purchased from a Verizon Retail store... mine was a warranty replacement for a Droid1.

    Go to Settings->Sound->Roaming Tone

    Make sure this option is unchecked... no more creepy Verizon Lady announcing your phone calls. ;) She was about to go insane!
     
    neophite, RVRoadTrip and rclowrey like this.
  21. jradicle11

    jradicle11 That Guy
    Rank:
    None
    Points:
    143
    Posts:
    1,041
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    I think he said he already had turned that off.
     
  22. lysdexik

    lysdexik Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 3, 2010

    Mar 3, 2010
    1
    0
    5
    Nah, I just stumbled upon this thread with the same problem, and turning that option off fixed it. Uncheck roaming tone under sound options.

    Thanks!
     
  23. jradicle11

    jradicle11 That Guy
    Rank:
    None
    Points:
    143
    Posts:
    1,041
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    I was referring to this.
     
  24. uscgrl93

    uscgrl93 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 15, 2010

    Oct 15, 2010
    1
    0
    5
    Thank you so much for this information!!!! I was wondering why that creepy lady spoke before each of my received calls! It was so annoying!
     
  25. rclowrey

    rclowrey Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Oct 27, 2010

    Oct 27, 2010
    1
    2
    6
    this was the fix for me too, Droid2.
     
    ankh1972 and INOV8TN like this.

Share This Page

Loading...