1. Download our Official Android App: Forums for Android!

General Very strange problem

Discussion in 'Android Devices' started by cableguynoe, May 29, 2010.

  1. cableguynoe

    cableguynoe Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,030
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA
    Recently I noticed that a lot of button selections on my screen are screwed up. I get symbols like %%% instead of what it's supposed to say.

    See pictures: [​IMG]

    [​IMG]

    Now, i am rooted. But I really dont think it's my rom as I hadn't noticed it before.

    I think It might be Shapewriter Keyboard... but i am not sure. Before everyone tells me to use Swype... i do:D. But i like Shapewriter because of different languages.

    Anyway, when i hold down the text field, i dont see "input method" anymore. I see this: [​IMG]
    I click on "copy all", then I get this: [​IMG].

    It's very weird. Everything works fine. Anyone have any ideas?

    I also noticed it when an app force closed. I had the same type of symbols on the force close button.
    [​IMG]

    Weirdest thing ever...
     

    Advertisement

  2. driverx125

    driverx125 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    170
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    170
    2
    36
    What phone is that. do you have a rom installed
     
  3. CrazyKnight128

    CrazyKnight128 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    123
    Joined:
    May 12, 2010

    May 12, 2010
    123
    12
    38
    Did you even read his post??


    OP i have no idea what it could be, but that shit is crazy looking man. Ive never seen anything like that.:thinking:
     
  4. alprazolam

    alprazolam Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,722
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    1,722
    194
    143
    I have no idea either.
     
  5. VonKannick

    VonKannick Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    112
    Joined:
    Feb 18, 2010

    Feb 18, 2010
    112
    7
    36
    Smog Tech
    805
    I know nothing of the internal workings of the phone, but it looks to me like it might be displaying variable names rather than the contents of those variables. No clue what to do with it, maybe a factory reset?

    BTW I have been using Swype for a few months and just installed ShapeWriter last night. Interesting, and now I am not sure which I like better.
     

Share This Page

Loading...