1. Check out our app, Forums for Android! Download and leave feedback here!

Root Very strange symptoms

Discussion in 'Android Devices' started by uberbdon, Oct 14, 2010.

  1. uberbdon

    uberbdon Member
    Thread Starter
    16

    Sep 29, 2010
    13
    7
    16
    Quick rundown on what I've done to my DX: First got it, OTA 2.2 update, rooted, then deodexed with 928droid's black glass deodexerrr, then installed incognito theme.

    Alright, after I installed the Icognito theme yesterday, a few hours later, a few strange things started happening. My 3g cut out, googled around, and tried dialing *228 then option 1. A few minutes later the 3g came back on but eventually quit working again. I tried a battery pull a few times, nothing. Then I tried the *228 again, nothing.

    Second, I have this damn "Memory usage" thing on my homescreen that I have no idea where it came from.

    Lastly, now whenever I reboot my phone, it boots automatically into clockwork recovery. When I'm in clockwork and hit "reboot now", it boots up fine.

    Here's a screenshot for more info on what I'm talking about:

    [​IMG]

    If anyone can help me out I'd VERY much appreciate it. Thanks.
     

    Advertisement

  2. Airmaxx23

    Airmaxx23 Well-Known Member
    313

    Jun 21, 2010
    3,142
    1,039
    313
    The memory usage indicator is something that got turned on in Launcher Pro. Go to menu >preferences >advanced settings >scroll all the way to the bottom and take the check mark out of the "Display memory usage" box. I'll do some checking and see if I can find anything on your other issues.
     
    uberbdon likes this.
  3. uberbdon

    uberbdon Member
    Thread Starter
    16

    Sep 29, 2010
    13
    7
    16
    Appreciate the quick reply. This 3g thing is freaking me out. I'll try using an older backup before I try and return my phone to verizon.
     
  4. uberbdon

    uberbdon Member
    Thread Starter
    16

    Sep 29, 2010
    13
    7
    16
    AHA! I figured it out! I went into the market, and it told me I had to enable background data, so it brought me to the screen to turn it on. VIOLA! I feel so ******ed, knew the fix would be easy, though. Now how about the booting into clockwork? :)
     
  5. yankeeboy

    yankeeboy Well-Known Member
    53

    Nov 9, 2009
    346
    67
    53
    International Sales
    New York
    i had the same 3G thing on 928BlackGlass. It was nearly impossible to remove the theme, I had to add a new ROM, and then reinstall the one I am currently using to remove any traces of it.
     
  6. Airmaxx23

    Airmaxx23 Well-Known Member
    313

    Jun 21, 2010
    3,142
    1,039
    313

    I use the 928 BGX theme and have not had any 3G issues at all.
     
  7. dmiller2007

    dmiller2007 Well-Known Member
    143

    May 18, 2010
    1,000
    242
    143
    +1. Awesome theme btw
     

Share This Page

Loading...