1. Download our Official Android App: Forums for Android!

Tips very very quick fix for those who don't have the sideloading update yet

Discussion in 'Android Devices' started by dylando808, Jun 4, 2011.

  1. dylando808

    dylando808 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    229
    Joined:
    Feb 12, 2011

    Feb 12, 2011
    229
    28
    63
    Hawaii, USA

    Advertisement

  2. Suprtrukr425

    Suprtrukr425 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    14
    2
    16
    I had also found this previous to reading this post. Good news is it worked, bad news is now I can't send/recive mms. Starting to think I'm gonna have to do a hard reset.
     
  3. 2manyPHONES

    2manyPHONES Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,820
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    1,820
    326
    163
    NY & TX

    Before you do a hard reset try going to your apn settings and reset to default. Menu-settings-wireless & networks-mobile networks-access point names- you should see media net and mms now tap menu reset to default.
     
  4. akaivyleaf

    akaivyleaf Member
    Rank:
    None
    Points:
    36
    Posts:
    46
    Joined:
    May 10, 2011

    May 10, 2011
    46
    1
    36
    Atlanta
    Whoo hoo it worked. I havent tested the SMS/mms but I will tomorrow
     
  5. joekelli

    joekelli Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Mar 20, 2011

    Mar 20, 2011
    9
    0
    5
    I tried it and nothing worked to get my phone to send MMS messages. Had to do a hard reset to get it to work.
     
  6. h4v1k

    h4v1k Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    1
    0
    5
    Northern Va
    i tried and confirmed that the exploit works but not only did it mess with my MMS but it erased all of the factory wallpapers from my phone. HTC's solution to that was hard reset....which makes the "Unknown Sources" check box disappear again. Got a fix for that and anyone confirm the other fix working for MMS?
     

Share This Page

Loading...