1. Check out our companion app, Forums for Android! Download from Google Play

Root VF 858 (Huawei U8160) - Cannot for life of me get into CWM Recovery

Discussion in 'Android Devices' started by JohnstonDJ, Mar 11, 2012.

  1. JohnstonDJ

    JohnstonDJ New Member
    Thread Starter

    Mar 11, 2012
    Hi everyone,

    I recently bought a Vodafone 858 (U8160) in New Zealand. I have decided to put the most recent U8160 cyanogen Mod on it, and feel relativly confident in doing it.

    I have rooted the phone using Superoneclick, and have tried numerous ways of installing CWM on it.

    First I tried using Rom Manager, and let it auto install CWM on the phone. It correctly picked up the phone type (U8160), and installed it but whenever I try to get into recovery, it does a non-stop hourglass, and doesn't load it.

    I can still get into the phone by not putting it into recovery mode at boot.

    I have also tried finding U8160 specific CWM myself, and installing them via ADB (using Flash_Image) to install specific CWM's but still gets locked up in hourglass when trying to enter recovery mode. I can still get into the phone just booting normally.

    I have tried the fast boot way, but I cant seem to get the phone into fast boot mode, and the computer stays on "waiting for device to connect" mode.

    Any help will be much appreciated, and ask any questions needed.

    Thanks in advance,


  2. topboy1998

    topboy1998 New Member

    Sep 15, 2012
    how are you trying to enter recovery?

    I assume that you are pressing power + Vol-.
    that makes you enter bootloader not recovery ,the correct way is to press power + Vol+.
  3. johnandroid123

    johnandroid123 Active Member

    Aug 31, 2012
    Installing ROM Manager & ClockworkMod

    Install ROM Manager from the Google Play store.
    Backup your current ROM, select "Backup current ROM".
    Open the ROM Manager application. Choose the option Flash ClockworkMod Recovery, and confirm the phone model as Huawei U8160.
    After downloading the recovery image, a Superuser prompt will ask you for permission for the application to have root access. You should Allow this action.
    ClockworkMod should now be flashed to your phone.

Share This Page