Vibrant LP problem

mavictb

Well-Known Member
Hey guys... I recently rooted my Vibrant and installed LauncherPro on it. Well my problem is that the contacts launcher in the dock will not launch my contacts... I tried to change the action by long clicking on it and chosing the launch application and selecting my contacts program (I tried the stock one and 2 different aftermarket contact apps). I also tried to remove and readd the widget from and to the dock.

any help would be super cool thanks.
 

kbohip

Well-Known Member
I fixed mine by long clicking on the contacts icon in the dock and then pressing "change shortcut" and then I pressed "applications". From there I just pointed it to the contacts application.
 

mavictb

Well-Known Member
Thread starter
I fixed mine by long clicking on the contacts icon in the dock and then pressing "change shortcut" and then I pressed "applications". From there I just pointed it to the contacts application.


wow... lol at myself for trying everything other than that.... thanks man that helped a TON.
 

kbohip

Well-Known Member
It confused me too, and my wife immediately went into panic mode when her contacts wouldn't come up because I "messed up her phone by putting that stupid Launcher Pro thingy on it!" Anyway, she took it off her phone but I left it on mine and I like it a lot. Glad I could help.:)
 

mavictb

Well-Known Member
Thread starter
It confused me too, and my wife immediately went into panic mode when her contacts wouldn't come up because I "messed up her phone by putting that stupid Launcher Pro thingy on it!" Anyway, she took it off her phone but I left it on mine and I like it a lot. Glad I could help.:)

yeah I went back to TW after being incompetent enough to figure this out 2 days ago lol... now that I know how to fix the dock I love it much more than TW.

well at least there is a thread in case there is another RERE like me lol.
 
Top