1. Download our Official Android App: Forums for Android!

Tips Vibrate alerts

Discussion in 'Android Devices' started by sprtsfanmm, Aug 26, 2010.

  1. sprtsfanmm

    sprtsfanmm Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    61
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    61
    0
    35
    I have had my Droid X for about a week and cannot figure out how to get the phone to vibrate when a txt/chat/email arrives when the phone is set to silent. I have checked all the setting and vibrate is checked everwhere and the phone still does not vibrate when a new alert come in. any thoughts?
     

    Advertisement

  2. mahers

    mahers Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,320
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    1,320
    164
    143
    Male
    Product Manager
    Concord, CA
    Good question. I use Handcent and checked it to vibrate only when phone is set to vibrate for texts...still not vibrating. I'd love to know if it's something we're missing or if there's a bug.
     
  3. Zumi

    Zumi Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    252
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    252
    24
    38
    Do you have the little icon of a phone with vibration coming off of it or the bell that is X'd out? (or something similar)


    I have mine showing the vibrate mode on (beautiful widgets provided) and my phone vibrates just fine when receiving new texts.
     
  4. mahers

    mahers Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,320
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    1,320
    164
    143
    Male
    Product Manager
    Concord, CA
    Vibrate mode on mine. Probably missed a setting along the way. I had to do a factory reset to fix a ringer bug, so I had to go thru all my settings and all my apps to redo it all. I am sure I missed something somewhere, but I can't find this one... :(
     
  5. drock09

    drock09 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    7
    1
    6
    Fresno,CA
    i had the same problem then i finaly figured it out. open your text messages and then pess the hard menu button. screen on the bottom should pop up and then press messaging settings.
     
    Order No.925 likes this.
  6. Exiled

    Exiled Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    327
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    327
    19
    38
    CA
    Awesome thanks! Cant believe I never saw that-- been wondering for weeks. I always tried to set it through the main settings/sound.
     
  7. sprtsfanmm

    sprtsfanmm Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    61
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    61
    0
    35

    Thanks i will. Check out those settings
     
  8. drock09

    drock09 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    7
    1
    6
    Fresno,CA
    No problem
     
  9. Order No.925

    Order No.925 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    28
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    28
    0
    15
    Hrm, this doesnt seem to be working for me. Is the little vibrate phone supposed to be showing at the top of the phone??
     
  10. drock09

    drock09 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    7
    1
    6
    Fresno,CA
    do as stated above and also make sure your phone is on vibrate for calls. the little phone should be at the top too.
     
  11. Order No.925

    Order No.925 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    28
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    28
    0
    15
    Still not working.
     
  12. drock09

    drock09 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    7
    1
    6
    Fresno,CA
    what is the phone doing when you get a text?
     
  13. Order No.925

    Order No.925 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    28
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    28
    0
    15
    Nothing really, just a green light starts to flash at the top of the phone. Does it matter that i installed the handscent sms app. now?
     
  14. Paycer

    Paycer Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    704
    Joined:
    Jul 29, 2010

    Audio Manger allows you to enable/disable this option via its widget and a simple tap of a checkbox. You can do it for the ringer, as well as alerts. The checkboxes sit right above/below one another.
     
  15. Order No.925

    Order No.925 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    28
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    28
    0
    15
    I have AM with the boxes checked. I think ive done just about everything i can in order to get the phone to vibrate for incoming txts but still nothing.

    EDIT: FINALLY figured it out. Thanks for the help guys.
     
  16. Paycer

    Paycer Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    704
    Joined:
    Jul 29, 2010

    Mind letting the rest of us know how you fixed it, in case someone else comes around here having the same issue?

    AudioManager works fine for me when setting the alarm or ringer to vibrate when going off. I don't understand why it wouldn't do anything for you unless you had another application changing the vibration settings and overriding AudioManager.
     
  17. mahers

    mahers Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,320
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    1,320
    164
    143
    Male
    Product Manager
    Concord, CA
    Yeah, how'd you figure it out?
     
  18. Order No.925

    Order No.925 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    28
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    28
    0
    15
    Well to be honest it might have been a little bug with audio manager. I had the boxes checked for vibrate the first time, and it didnt work, I unchecked it and re-checked it again and it worked just fine. Through out today its been vibrating when i get my txt's.
     
  19. supersales5

    supersales5 Member
    Rank:
    None
    Points:
    15
    Posts:
    38
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    38
    0
    15
    Actually i do have a question about this option. If someone could test this let me know. I do not want to have my text messages vibrate so the option in text messaging setting is uncheck. But if I was to use the controls from the volume button to set the volume and I goto the Vibrate option my text messages do not vibrate.
     

Share This Page

Loading...