1. Check out our companion app, Forums for Android! Download from Google Play

vibrate for texting has gone away...

Discussion in 'Android Devices' started by mattp, Nov 30, 2009.

  1. mattp

    mattp Active Member
    Thread Starter
    15

    Nov 10, 2009
    27
    0
    15
    The vibrate feature for my text and email alerts no longer functions. It is just completely silent (ringer is off, but phone is set to vibrate, not silent). I have the setting for Also Vibrate on Notification checked so my setting are right, it seems. The vibration works for incoming calls, but not my alerts... I did have locale installed which is the only app I can imagine messing with it. I have uninstalled Locale but the problem persists. any ideas? Thanks...
     

    Advertisement

  2. admorris

    admorris Well-Known Member
    15

    Nov 26, 2009
    63
    0
    15
    This happened to me. I found that b/c I was using a "ringer" app, this messed with my notifications. I can't remember EXACTLY what I did to fix the issue, but basically just played around with the app (I think I had it on phone and vibrate when I did not get vibrate notifications with text msgs). Anyway, if you have a switcher notification app, you may want to look there as the culprit.
     
  3. mattp

    mattp Active Member
    Thread Starter
    15

    Nov 10, 2009
    27
    0
    15
    what kind of apps are ringer apps? I don't think I have any (except what I've downloaded to try to remedy this issue).
     
  4. admorris

    admorris Well-Known Member
    15

    Nov 26, 2009
    63
    0
    15
    Just apps that let you adjust phone from "silent" to "vibrate" with a click of the button.
     
  5. mattp

    mattp Active Member
    Thread Starter
    15

    Nov 10, 2009
    27
    0
    15
    Yeah, I got nothing like that. Just locale was the only app I had that messed with ringers at any point. Now that is gone and I still have the problem. grrr. thanks for your help though! :)
     
  6. admorris

    admorris Well-Known Member
    15

    Nov 26, 2009
    63
    0
    15
    Check the vibrate button then restart phone...then uncheck/restart then check and restart...will probably take care of it after a couple cycles.
     
  7. argylecyclist

    argylecyclist Member
    16

    Nov 11, 2009
    23
    2
    16
    Phoenix, AZ
    I had this exact issue with Locale. I ended up:
    1. reinstalling Locale
    2. Going into the "configure defaults" within Locale and resetting the default settings for Volume. There are two settings within "volume" I had to set, ringer and notifications.

    Once I did this everything worked again. I didn't end up uninstalling Locale again so I don't know if that re-breaks it. I just know this fixed it for me.
     
  8. syntrix

    syntrix Well-Known Member
    163

    Nov 6, 2009
    2,418
    303
    163
    engineer
    The South
    Geee, another app breaks normal functionality **sigh**
     
  9. mattp

    mattp Active Member
    Thread Starter
    15

    Nov 10, 2009
    27
    0
    15
    I did this as well and it did work. I'd like to uninstall locale again, but don't wanna deal with the hassle right now to see what happens then. will let ya know if I try it.:)
     
  10. awesomefabulous

    awesomefabulous Active Member
    15

    Nov 3, 2009
    37
    0
    15
    I had some widget that turned ringer on and off and such installed (pointless, I never even had it on the home screen) and once I uninstalled it and restarted notification vibration came back.
     
  11. mattp

    mattp Active Member
    Thread Starter
    15

    Nov 10, 2009
    27
    0
    15
    So, I have uninstalled locale again and all seems to be well with the world again. Anyone else having this problem should try it.
     
  12. argylecyclist

    argylecyclist Member
    16

    Nov 11, 2009
    23
    2
    16
    Phoenix, AZ
    Yay! Thanks for posting an update. I was wary of uninstalling again, but might just do it now.
     
  13. mattp

    mattp Active Member
    Thread Starter
    15

    Nov 10, 2009
    27
    0
    15
    hope it works for you too!
     
  14. mbmarsh76

    mbmarsh76 New Member
    5

    Jan 13, 2010
    4
    0
    5
    Yeah, so here's the fun little gotcha now - I had it in beta, uninstalled it, but still can't get any vibrate notifications - so I read this thread, went to go reinstall it, but now it costs $10 :( Now what the heck do I do? I don't want to pay for an app that I just need to reinstall long enough to set up the defaults and then uninstall......argh!!!!!
     
  15. mbmarsh76

    mbmarsh76 New Member
    5

    Jan 13, 2010
    4
    0
    5
    Well, I couldn't take it anymore, I even tried a hard reset last night and couldn't get my vibrate notifications back, so I reinstalled locale, paid for it *grumble* finally figured out I had to add one situation to be able to access the defaults, then set my defaults, and it FINALLY works. Now I just have to decide if I'm brave enough to return Locale so I don't have to pay for this useless piece of crap, and take the chance it will farkle my notifications again. What a load of bull!
     
  16. pschlick4

    pschlick4 New Member
    5

    Sep 22, 2010
    2
    0
    5
    I'm having this issue all of a sudden too? I get vibrate alerts for every type of notification EXCEPT text messages. Any ideas why or suggestions on how to fix?
     
  17. hawkeye680

    hawkeye680 Active Member
    16

    Nov 11, 2009
    44
    3
    16
    This has happened to me as well. No Locale or ringer apps installed.
     
  18. k00ey

    k00ey Well-Known Member
    16

    Jul 3, 2010
    80
    5
    16
    Happened to my also, in my case the settings under the TEXT message settings were reset. I kept checking the settings/sound/vibrate and it was on but I forgot to check my settings under text messages :)
     
  19. hawkeye680

    hawkeye680 Active Member
    16

    Nov 11, 2009
    44
    3
    16
    That was it for me. Thank you very much.
     

Share This Page

Loading...