1. Check out our companion app, Forums for Android! Download from Google Play

Support Vibrate function not working

Discussion in 'Android Devices' started by jeff84, Jul 13, 2010.

  1. jeff84

    jeff84 Member
    Thread Starter
    15

    May 27, 2010
    16
    0
    15
    Hey..

    Having a problem when I'm setting my phone to the vibrate function. It doesn't vibrate at all, just acts as if I set the phone to silent.

    How do I fix this? Anyone else have this issue since the rogers update. My gf is having the same problem with her X10.

    Thanks
     

    Advertisement

  2. TheManWithAPlan

    TheManWithAPlan Well-Known Member
    38

    Jun 14, 2010
    127
    19
    38
    When your on your home screen and you keep pressing volume down towards the end, do u not feel the vibration?
     
  3. KingDong

    KingDong Well-Known Member
    43

    May 15, 2010
    476
    35
    43
    London, England
    Make sure its not in silent mode.
     
  4. jeff84

    jeff84 Member
    Thread Starter
    15

    May 27, 2010
    16
    0
    15
    The phone vibrates when I set it to vibrate but not when I get incoming calls/messages...same for my gf
     
  5. kindred

    kindred New Member
    5

    Jun 22, 2010
    1
    0
    5
    For Messages: go into messages on ur home screen, while there push the left key and click settings. scroll to the bottom and u will see vibrate. make sure it is checked

    For calls: at the home screen, click the left most button and click settings. go to sound and display and make sure u have vibrate checked.

    If they are all checked uncheck them and then recheck them. hopefully that works
     

Share This Page

Loading...