1. Are you ready for the Galaxy S20? Here is everything we know so far!

Vibrate not turning off

Discussion in 'Android Devices' started by DaManDJ3, Dec 2, 2013.

  1. DaManDJ3

    DaManDJ3 Member
    Thread Starter

    So when I put my phone in vibrate I only want the phone to vibrate when I receive a call. I turned off vibrate in all apps but the phone still vibrates anytime I get a notification from Group Me or a text message. Does anyone else have this problem or know how to fix it? I repeat I did turn off vibrate in every single app and turned off vibrate in language input settings.

    1. Download the Forums for Android™ app!


  2. Gnex269

    Gnex269 Newbie

    I was hoping someone would comment on this. I have this very same problem. Not sure how to correct it. Its like the vibrate function overrides the the apps.
  3. Deleted User

    Deleted User Guest

    I have the same problem, so I ...

    ... bet you were all excited for a minute there, huh? Thought I had a solution to your problem?


    I was going to say, "...so I posted in this thread hoping someone else had a solution."

    Most of my apps don't vibrate after I turn off the vibrate function and set the notification tone to "none" but Google Voice still does, and it drives me crazy.
  4. DaManDJ3

    DaManDJ3 Member
    Thread Starter

    I haven't found a solution yet either. Turning off vibrate in the app for everything else: Hangouts, GroupMe, Email, etc work just not for text messaging. Even when I install a 3rd party app it doesn't work. This used to be so much easier in earlier versions of android.
  5. brettlewis

    brettlewis Android Expert

    Yeah, google calls this a feature now. It's super annoying and makes it really hard for me to set vibrate only profiles in lightflow. I just get duplicate vibrations now.

Motorola Moto X (1st Gen) Forum

The Motorola Moto X (1st Gen) release date was August 2013. Features and Specs include a 4.7" inch screen, 10MP camera, 2GB RAM, Snapdragon S4 Pro processor, and 2200mAh battery.

August 2013
Release Date

Share This Page