1. Are you ready for the Galaxy S20? Here is everything we know so far!

Vibrate on incoming call: NOT optional?

Discussion in 'Android Apps & Games' started by crash plague, Jan 5, 2013.

  1. crash plague

    crash plague Lurker
    Thread Starter

    I've put up with this for FAR too long.

    Since the new update, my droid bionic absolutely refuses to turn off ringer AND vibrate. Turning off the sound ALWAYS enables vibrate. My volume control displays the "vibrate" icon as soon as the volume reaches zero.

    So basically, if someone decides to call me at 1:30 AM, I HAVE to be woken up. If I am in class, I HAVE to get dirty looks from the professor or risk getting kicked out.

    I am not turning my phone off and on 85 times a day. This is absolutely the most RIDICULOUS problem with a cellphone I've ever had- or maybe I am just grumpy from being awoken in the middle of the night by "BUZZZZZ BUZZZZZ" and not falling back asleep until 4 am.

    Is there ANY way to correct this HORRENDOUSLY stupid problem with the latest android update?

    Is it beyond comprehension that at midnight, I don't give a crap that I am being called?

    1. Download the Forums for Android™ app!


  2. mydian

    mydian Android Expert

    I don't have the same phone as you.. but when I go into the phone settings, sound, and then a checkbox for silent mode. Then below that is an option to set it to never vibrate.

    I have an app on my phone called notification toggle that I used to set up a toggle in my notifcation bar to turn off my ringer and vibrate completly.

  3. jefboyardee

    jefboyardee Extreme Android User

    Does something like Silent Toggle Widget help? I’m stuck way back on Froyo, so can’t tell.

    Allows to switch sound / vibrate / silent modes from Home screen.
    GREEN - vibrate and sound enabled
    YELLOW - vibrate only
    RED - no sound and vibrate

Share This Page