1. Check out our app, Forums for Android! Download and leave feedback here!

Vibrate quit working.

Discussion in 'Android Devices' started by AndroidNEW-B, Jul 7, 2010.

  1. AndroidNEW-B

    AndroidNEW-B Active Member
    Thread Starter
    15

    Jun 4, 2010
    30
    0
    15
    CA
    Vibrate quit working on my Hero yesterday, anyone else have this problim?
     

    Advertisement

  2. treborcj

    treborcj Well-Known Member
    68

    Dec 11, 2009
    646
    33
    68
    No problem here.
     
  3. Zinja

    Zinja Well-Known Member
    16

    Feb 15, 2010
    66
    5
    16
    Yes, I posted the issue last week and several others have beginning months ago.

    We've downloaded Sound Manager and have set the notification options through that program, which solved the problem. This appears to have started to happen since HTC launched an update to the phones which I ran manually.

    Hope this helps.
     
  4. AndroidNEW-B

    AndroidNEW-B Active Member
    Thread Starter
    15

    Jun 4, 2010
    30
    0
    15
    CA
    Ill try that, thanks.
     
  5. AndroidNEW-B

    AndroidNEW-B Active Member
    Thread Starter
    15

    Jun 4, 2010
    30
    0
    15
    CA
    Down loaded that program & still no vibrate.
     
  6. AndroidNEW-B

    AndroidNEW-B Active Member
    Thread Starter
    15

    Jun 4, 2010
    30
    0
    15
    CA
    any other ideas? or is it back to the sprint store for me?
     
  7. Shady Pete

    Shady Pete Well-Known Member
    36

    May 23, 2010
    50
    9
    36
    Biologist
    Chicago
    My hero did the same thing. I'm fairly certain it was a short because shaking/tapping the phone would restore the vibrate function for a few hours. You should get a new one.
     
  8. Qnz92Lude

    Qnz92Lude Active Member
    16

    Mar 15, 2010
    26
    6
    16
    My phone and my gf's have both stopped vibrating except for when we receive incoming phone calls. Both phone are running 2.1 and are not rooted.
     
  9. AndroidNEW-B

    AndroidNEW-B Active Member
    Thread Starter
    15

    Jun 4, 2010
    30
    0
    15
    CA
    I cant get it to vibrate at all. Think im going to have to go back to the sprint store, BTW my phone has factory loaded 2.1
     
  10. jimdroid

    jimdroid Well-Known Member
    93

    Oct 31, 2009
    805
    106
    93
    SF Bay Area
    Vibrate died on my phone about 2 days after installing 2.1. I'm sure it was a coincidence.

    Sprint will replace the phone, but only with a refurb. Having had a huge problem with a previous refurb from Sprint about 5 years ago, I will just keep my non-vibrating phone until I get either an Evo or a Droid X.
     
  11. Qnz92Lude

    Qnz92Lude Active Member
    16

    Mar 15, 2010
    26
    6
    16
    I noticed both phones acting up along with sense reboot when exiting browser after HTC update that was released shortly after 2.1
     
  12. Zinja

    Zinja Well-Known Member
    16

    Feb 15, 2010
    66
    5
    16
    After opening Sound Manager, hit menu, go to vibrate settings, and make sure you've selected "vibrate whenever possible."

    That's how I solved my issue. Sorry if that doesn't work.
     
    copland007 likes this.
  13. Zinja

    Zinja Well-Known Member
    16

    Feb 15, 2010
    66
    5
    16

    So, did you bother doing a hard reset on the phone before you supplied yourself with a refurbished P.O.S.?

    Did you pursue sound management programs? Just curious...
     
  14. AndroidNEW-B

    AndroidNEW-B Active Member
    Thread Starter
    15

    Jun 4, 2010
    30
    0
    15
    CA
    I did that, but thanks for trying.
     
  15. jimdroid

    jimdroid Well-Known Member
    93

    Oct 31, 2009
    805
    106
    93
    SF Bay Area
    Yes, I did two hard resets.

    I'm just keeping my vibrate-less phone; not willing to risk getting a less functional refurb that Sprint will refuse to replace. Better the devil you know...

    I did try Sound Manager, but still no vibrate. I think the motor died.

    thanks!

    jd
     
Tags:

Share This Page

Loading...