1. Download our Official Android App: Forums for Android!

Vibrate vs Silent

Discussion in 'Android Devices' started by YMark, Aug 27, 2010.

  1. YMark

    YMark Member
    Thread Starter
    Rank:
     #691
    Points:
    36
    Posts:
    65
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    65
    9
    36
    Software Engineer
    Phoenix
    Can someone post the "how to" on how to get my phone to VIBRATE for:

    - Calls
    - SMS
    - emails

    I can put it in SILENT mode and get nothing. If I put it in VIBRATE, then go into Settings>Sound and Display I find the Silent mode checkbox selected. Hence, I don't get any vibrations for SMS or email.

    I used to have this working. Not sure what the hell happened.
     

    Advertisement

  2. Puttersea

    Puttersea Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    9
    0
    5
    The easiest way is to install an app from the market that gives you a "vibrate" widget that you can easily turn on or off this function. Try beautiful widgets. Cost a little, but worth it.
     
  3. YMark

    YMark Member
    Thread Starter
    Rank:
     #691
    Points:
    36
    Posts:
    65
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    65
    9
    36
    Software Engineer
    Phoenix
    Thanks for the suggestion, but I already have Beautiful Widgets and have that widget on my home screen. If I select it, it turns green and I get the little vibrating phone icon on the notification bar. But it also turns on the "Silent Mode" in settings.

    If I un-select "Silent Mode", the Vibrate setting turns off.
     
  4. YMark

    YMark Member
    Thread Starter
    Rank:
     #691
    Points:
    36
    Posts:
    65
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    65
    9
    36
    Software Engineer
    Phoenix
    Found a fix on XDA.

    I saw that this may be an unresolved issue, and found a few posts on other forums addressing the issue.

    Go to Market
    Download "Sound Manager"
    Run it
    Press menu
    Vibrate settings
    make sure under BOTH ringer and notification vibrate, you have "VIBRATE WHENEVER POSSIBLE" checked.

    This fixed all of my vibration problems.
     
  5. Puttersea

    Puttersea Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    9
    0
    5
    Thats odd, because mine vibrates when I receive text and emails even though my silent is checked mark. in my settings for gmail and messaging I have emal notifications checked marked as well as Vibrate. Maybe that will do it.
     

Share This Page

Loading...