1. Check out our companion app, Forums for Android! Download from Google Play

General Vibrates while typing.......

Discussion in 'Android Devices' started by Meggie, Oct 6, 2010.

  1. Meggie

    Meggie Member
    Thread Starter
    25

    Oct 1, 2010
    5
    0
    25
    CT
    I got my 3rd Eris since June today & when I'm typing a text it vibrates/makes noise & I can't figure out how to freaking turn that off..... I turned off Audible Touch Tones, Haptic Feedback & Audible Selection..... It only makes this noise when I'm typing (ie. texts, emails & dialing).

    Any thoughts?? TIA!!
     

    Advertisement

  2. Meggie

    Meggie Member
    Thread Starter
    25

    Oct 1, 2010
    5
    0
    25
    CT
    NM, figured it out
     
  3. dsn8012

    dsn8012 New Member
    5

    Mar 28, 2011
    1
    0
    5
    Wait how did you figure it out?! Mines doing that too...
     
  4. byteware

    byteware Well-Known Member
    143

    Feb 18, 2010
    2,140
    210
    143
    Application Developer
    Alabama
    If you go under keyboard settings it's a setting called Haptic Feedback. I'm on the Droid X now, so I'm not entirely sure of the Eris's menu options, but it should:

    From the home screen: Press "Menu"
    Select "Settings"
    Select "Sound"
    Uncheck "Haptic Feedback".
     
  5. doogald

    doogald Well-Known Member
    483

    Jan 7, 2010
    6,687
    1,924
    483
    The second icon from the left on the bottom row of the keyboard has a gear icon on it (it may require a long-press - I can't remember). That brings up the keyboard settings, and one of the settings there is for keyboard vibration. Turn that off and it will no longer vibrate on keypress.
     

Share This Page

Loading...