1. Download our Official Android App: Forums for Android!

vibration during typing

Discussion in 'Android Devices' started by Xandria, May 21, 2010.

  1. Xandria

    Xandria Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    154
    Joined:
    Mar 10, 2010

    Mar 10, 2010
    154
    9
    56
    Portland area
    I know that you can make it so there is NO vibration while you are typing text messages. I had it turned off, but I wiped and now I cannot find where to go in order to turn it off again. This vibrating keyboard is the silliest idea ever, IMO.

    Can someone plz point me to where on the phone I can disable this feature?

    Thanks :)
     

    Advertisement

  2. ScorpDX

    ScorpDX Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,642
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
    (on 2.1)

    Settings>Language & Keyboard>Touch Input>Text Input>

    Uncheck "Vibrate When Typing"
     
    ScottW75 and FemDroid like this.
  3. barnacles

    barnacles Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    406
    Joined:
    Feb 27, 2010

    Feb 27, 2010
    406
    32
    63
    Dekalb, Illinois
    clicking the settings button when the keyboards up will you get there as well
     
    FemDroid and Xandria like this.
  4. Xandria

    Xandria Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    154
    Joined:
    Mar 10, 2010

    Mar 10, 2010
    154
    9
    56
    Portland area
    Thank you!!!
     
  5. barnacles

    barnacles Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    406
    Joined:
    Feb 27, 2010

    Feb 27, 2010
    406
    32
    63
    Dekalb, Illinois
    You're welcome
     
Tags:

Share This Page

Loading...