1. Are you ready for the Galaxy S20? Here is everything we know so far!

Vibration intensity too weak

Discussion in 'Android Devices' started by zoom389, Aug 8, 2012.

  1. zoom389

    zoom389 Newbie
    Thread Starter

    I have an SGS2 ICS 4.0.4. When my phone is set to vibrate only and placed on a flat table, the vibration intensity is too weak for ringtone and text messages, even though I have set Settings - Sound - Vibration intensity - Ringtone and Notifications to be maximum. As a result, I miss phone calls and text messages. Any ideas how I could increase the vibration level? Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hawker

    Hawker Android Expert

    Have you tried switching your phone off and back on again?
     
  3. zoom389

    zoom389 Newbie
    Thread Starter

    Hi Hawker, Thanks for your suggestion and I have switched it OFF and ON a few times but without success. Also, I have done recovery mode - wiped data/factory reset and wiped cache partition so everything started from the beginning but again the vibrator intensity is weak. :( Any more ideas? Thanks.
     
  4. Hawker

    Hawker Android Expert

    Sounds to me like you have a faulty vibrator.
    :vroam:
     
  5. zoom389

    zoom389 Newbie
    Thread Starter

    I have done a vibrator intensity test via LCD test by pressing *#0*# in phone mode.

    The intensity was much stronger and I could hear it vibrating on the table. Therefore, this test proved that the vibrator was working!

    I then used another phone ringing my mobile phone and the vibration was again weak.

    I then set Settings - Sound - Vibration intensity - Vibrate on touch to be maximum. BTW, Settings - Sound - Vibration intensity - Ringtone and Notifications were at maximum. Also, I switched the phone OFF and ON.

    I then used another phone ringing my mobile phone and the vibration was much stronger. It is now working and vibrates to a level which is acceptable to me but no match to my colleague's HTC Desire S which has an extremely strong vibration and you can hear the vibration from many metres away.

    I have now set Settings - Sound - Vibration intensity - Vibrate on touch to be about 20%. I think setting this parameter at maximum and switching the phone OFF and ON did the trick. :) I think this is a bug in the phone firmware and what I did is called a "get around". Hope this will help other users.
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...