1. Download our Official Android App: Forums for Android!

Support Vibration mode => SMS no vibration?

Discussion in 'Android Devices' started by Seifer, Jun 24, 2010.

  1. Seifer

    Seifer Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    27
    2
    16
    I was in a meeting and set the phone to vibration mode via the notification panel. I noticed that the phone will only vibrate if a call comes in, but not SMS. Is this correct? Cause in my previous phone, so long as I am in vibration mode, every event (call, SMS, reminder, email etc) will cause the phone to vibrate.
     

    Advertisement

  2. kernels

    kernels Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    8
    0
    5
    Exact same problem and I've played around with every setting I can think of. I think its a bug personally....
     
  3. Smg

    Smg Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    302
    Joined:
    Feb 5, 2009

    Feb 5, 2009
    302
    38
    43
    Essex - England - UK
    When you activate vibration mode it does'nt turn on vibration for text messages. (silly i know)

    Well if you go to messages then click the menu button and go to settings go down to the bottom and under "Notification Settings" and click the tick box for "vibrate" that should work.
     
  4. EarlZ

    EarlZ Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    285
    Joined:
    May 13, 2010

    May 13, 2010
    285
    11
    38
    If you have it ticked and your in silent mode will it still vibrate ?
     
  5. AK47

    AK47 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    12
    0
    15
    Try using handcent sms, the settings in there will enable the vibration mode.
     
  6. kernels

    kernels Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    8
    0
    5
    Must be me but couldnt get it to vibrate when phone was in vibrate mode. However after I installed Shoutout and enabled vibrate mode the phone started vibrating when recieving text.
    BTW I installed Sywpe a couple of days ago and have to admit this is MUCH MUCH better than a physical keyboard. OMG to think I regreted buying this phone at first.
     
  7. hanano17

    hanano17 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    273
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    273
    20
    38
    +1

    Shouldn't be using any other msging app (stock or otherwise) over this anyway, imo.
     
  8. Seifer

    Seifer Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    27
    2
    16
    This is quite silly, IMHO. I want my sms to vibrate when I set phone to vibration mode, and NOT to vibrate otherwise. That means everytime I toggle phone profile, I need to manually go into all the notifications and set them to vibrate?
     
  9. fireboy1974

    fireboy1974 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 8, 2010

    Nov 8, 2010
    1
    0
    5
  10. Mann311

    Mann311 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    1
    0
    5
    In order to set your phone to vibrate for text (sms) you have to enable haptic feedback. This is a flaw of the phone. If you're like me and dont like vibration, like typing, then turning off haptic feedback will prohibit you from setting text to vibrate
     
  11. smiiithy

    smiiithy Lurker
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Oct 6, 2010

    Oct 6, 2010
    2
    0
    25
    I have a Galaxy S on 2.2. Since I updated the firmware I don't get vibrate ever.

    Haptic feedback is enabled and vibrate is enabled in Handcent SMS but don't get any haptic feedback or vibrate on call or for SMS in silent or any other mode.

    Could this be a hardware fault or is there something else I need to try first?
     
  12. culater

    culater Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 1, 2012

    Feb 1, 2012
    1
    0
    5
    Any hope of a vibrate on when In a holster or in a pocket mode (like a blackberry)? Miss that feature.
     
  13. jtan189

    jtan189 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 8, 2012

    Mar 8, 2012
    1
    0
    5
    After messing around with the settings, I think I isolated the problem (at least in my case).

    Go to Settings -> Sound. If you have "Silent mode" checked and the "Vibrate" option set to "Only in silent mode", but your phone isn't vibrating for an incoming SMS messages, then the problem may be your "Notification volume" setting.

    To fix this, go to Settings -> Sound and temporarily uncheck "Silent mode". Go to the "Volume" submenu. The last setting slider, "Notification volume", is probably turned all the way down. Move the slider to the right. The further right you move it, the more intense the vibration will be. After doing this, press "OK". Re-check the "Silent mode" option. That should fix the problem.

    Personally, I think that having the the volume setting control the vibration (or lack thereof) is not very intuitive. I was just about to set up Handcent as a replacement SMS app before I figured out this fix. Hope it helps someone else.
     

Share This Page

Loading...