1. Download our Official Android App: Forums for Android!

Support vibration when texting

Discussion in 'Android Devices' started by jo sharp, Jul 25, 2011.

  1. jo sharp

    jo sharp Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 25, 2011

    Jul 25, 2011
    1
    0
    5
    Hi.

    I have just got a HTC Wildfire and it vibrates when texting. I can't seem to find where to disable the vibration. Any idea?

    Thanks, Jo:thinking:
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,150
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,150
    35,756
    4,238
    Male
    IT
    Pennsylvania
    Welcome to Android Forums!

    You are talking about haptic feedback. To turn that off, go to menu>settings>sound and scroll to the bottom of the page. Un-check the box next to haptic feedback. If you are using a keyboard other than the stock Android keyboard you may have to disable those settings as well. Let us know if this works for you.
     
  3. Howard Hopkinson

    Howard Hopkinson Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    617
    Joined:
    Oct 12, 2010

    Oct 12, 2010
    617
    200
    113
    Alternatively, go to Settings/Language & Keyboard/Touch input/Text input and uncheck the box next to where it says "Vibrate when typing"
     
    raghu6566 likes this.
Tags:

Share This Page

Loading...