1. Check out our companion app, Forums for Android! Download from Google Play

Vibrator on Phone Dialer

Discussion in 'Android Devices' started by veryjiggy, Apr 27, 2010.

  1. veryjiggy

    veryjiggy Active Member
    Thread Starter
    16

    Apr 27, 2010
    34
    3
    16
    Hi,

    I got my HTC Desire delivered yesterday, but there is a slight problem I have noticed with it. Even after turning all possible vibration options off (i.e. haptic feedback and 'vibrate when you type' in text input), the vibratory mode on the phone dialer still doesn't go away. When I press the keys on the phone dialer keypad, it still vibrates. I have no idea whether it is a HTC feature or a problem with my handset.

    Has anyone else noticed this?
     

    Advertisement

  2. veryjiggy

    veryjiggy Active Member
    Thread Starter
    16

    Apr 27, 2010
    34
    3
    16
    Has anyone else seen the above problem, or is it just my handset? :(
     
  3. fiish

    fiish Active Member
    36

    Apr 26, 2010
    29
    1
    36
    Engineer
    Cambridge, UK
    My Desire exhibits this behaviour too, even though haptic feedback has been disabled for the QWERTY keyboard. As far as I can see in combing through settings menus there is no way to control whether this is enabled or not.
     
  4. veryjiggy

    veryjiggy Active Member
    Thread Starter
    16

    Apr 27, 2010
    34
    3
    16
    Thanks, its just that it is terribly irritating if he phone keeps vibrating when you are trying to dial a number. I just wanted to check whether this is standard or something wrong in my handset.
     
  5. c_man

    c_man Well-Known Member
    43

    May 3, 2010
    174
    40
    43
    London, UK
    Did you guys have any luck finding out why this happens?

    I've got the same behaviour too and its really annoying, Haptic Feedback is disabled but this seems to only apply to keyboard settings and not the phone dialer ...grrr...

    Any workarounds?
     
  6. junkiepilot

    junkiepilot Well-Known Member
    73

    May 14, 2010
    154
    52
    73
    Have you tried DiallerOne instead?
     
  7. albert_htc

    albert_htc Well-Known Member
    36

    Apr 18, 2010
    215
    1
    36
    I have the same issue....

    What's DiallerOne ?
     
  8. lekky

    lekky Lover
    313

    Menu > Settings > sound and display > "haptic feedback" off

    Menu > Settings > sound and display > "Audible touch tones" off

    Dialer one is an app, it replaces your normal dialer and is brilliant, I use it myself
     
  9. albert_htc

    albert_htc Well-Known Member
    36

    Apr 18, 2010
    215
    1
    36
    Thanks Lekky, I have both of those options disabled, yet I still get the vibrate !!

    I'll look at dialer one..

    Thanks
     
  10. kboya

    kboya Well-Known Member
    53

    Apr 6, 2010
    401
    72
    53
    Hull, UK
    u cant turn off the dialer haptic f/b in the stock app
     
Tags:

Share This Page

Loading...