1. Check out our companion app, Forums for Android! Download from Google Play

Video and no audio

Discussion in 'Android Devices' started by g2red89, Dec 31, 2009.

  1. g2red89

    g2red89 Active Member
    Thread Starter
    16

    Dec 20, 2009
    36
    1
    16
    I've shot several videos from my phone, and I can hear them perfectly when I watch them on my phone. But just now I uploaded them to my PC with hopes to delete them from my phone to clear space, but there's no audio. Whats up with that? :eek: Is there some kind of update or something I need to make sure my vids can be seen and heard elsewhere other than my phone? Any help or insight would be appreciated. Thanks.
     

    Advertisement

  2. DanDroid

    DanDroid Well-Known Member
    73

    Oct 14, 2009
    189
    29
    73
    Male
    QA Analyst
    Ohio
    I just made a test video and transfered over to pc. It played in Windows Media player with no problem, video and sound.

    Which OS are you running? Could be a codec problem perhaps.. Not sure. I'm running W7 Ultimate 64x & WMP 12.
     
  3. g2red89

    g2red89 Active Member
    Thread Starter
    16

    Dec 20, 2009
    36
    1
    16
    Really! Wow, I have windows 7 too and its 64bits. I guess it Is a codec thing. Was there some kind of update I possibly missed or something?
     
  4. DanDroid

    DanDroid Well-Known Member
    73

    Oct 14, 2009
    189
    29
    73
    Male
    QA Analyst
    Ohio
    Not that I know of. There was a MR update for the device back in November, you should be at software version 1.56.651.2.

    WMP 12 is supposed to have built in support for playing a bunch of file types, including the .3gp files. You may want to have a look here.
     
  5. g2red89

    g2red89 Active Member
    Thread Starter
    16

    Dec 20, 2009
    36
    1
    16
    I fixed it. I had to download a video conversion tool, but I got it to work. I guess my computer wouldnt let me play the 3gpp files, but as long as I can watch them somehow, I'm good. Thanks for the replies.
     
  6. spiffyjiff

    spiffyjiff Active Member
    15

    Feb 10, 2010
    27
    0
    15
    somewhat related...anyone know why i can view vids from my old phone (HTC diamond, WinMo) BUT there's no sound? fyi, there is sound when i take vids with the hero and playback so i know it's not a volume issue.

    ???
     
Tags:

Share This Page

Loading...