1. Are you ready for the Galaxy S20? Here is everything we know so far!

[VIDEO GUIDE] Test Mode/No service fix (# to Hidden Menu)

Discussion in 'Android Devices' started by Fuzzy13, May 16, 2012.

  1. DeathToFlesh

    DeathToFlesh Member


    already tried that and every other possible thing that I know of..ive even disabled my fw and av before downloading then trying it again.. idk why but it seems like there is something with my laptop that isnt allowing it to open up successfully...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Maybe factory reset the laptop and try it again on a clean laptop something is holding it from opening so if a fresh start wont fix hey maybe something is corrupt with the download
     
  3. DeathToFlesh

    DeathToFlesh Member

    That's the part that has me frustrated, i just recently reformatted my laptop with a fresh install of windows on it.. There's next to nothing on it.. Lol.. this exe won't work on a Mac either,huh? Cause i do have a Mac book as well..

    I was reading through the forums & it seems that i'm not the only one that had came across this issue.. Has me completely stumped.. Cause its not like i'm PC illiterate lol..
     
  4. justsayinbro

    justsayinbro Newbie

    Hello all,

    My daughter's Esteem was just in test mode last weekend. Only difference is that she didn't have data at all. I followed Fuzzy's guide to the letter, and everything went great. I was able to get the phone out of test mode and write the necessary information to the device. Flawless! I still didn't have data, but things were looking up!

    I attempted to make a phone call, but it didn't completely go through. I received a recording about collect calls. I dialed *228 to update my PRL, and it failed. I tried to make another phone call, but ended up getting the same results. I grabbed my girlfriend's phone (LG Spirit on Metro), checked the about phone information, and her MIN and CDMA Home SID numbers were different than my daughters'. I went back into LGNPST and changed the Esteem's MIN1/2 and CDMA Home SID to match hers (girlfriend). I left the PRL at 3036. After a reboot, I tried another call. This time, I received a recording stating, "You don't need to dial an area code to place this call." For a second, I looked at it as progress. After removing the area code from the number and trying the call again, I received the exact same recording. I knew I was only spinning my wheels. I went back into LGNPST, changed the numbers back, and rebooted. I tried PRL's 3030 & 3033, but ended with the same result.

    From reading several pages throughout this thread, I was well aware of several possible outcomes. I immediately knew that my CDMA Home SID/NID, MIN1, MIN2, or all three could be incorrect.

    I decided to call Metro to ensure that all numbers were matching. Turns out, MIN1 & MIN2 were wrong (not identical to my MDN). I went through the usual steps with Metro (##626*, etc), and set everything up properly. After a reboot, the phone still didn't have data, nor could it complete *228. The operator was stumped and suggested a factory reset. I declined (rooted, backup needed). She then suggested that I take it into a corporate store at my earliest convenience. Call ended. Saturday November 23rd, 2013.

    I backed up important info on the internal storage and removed the SD card. From there, I proceeded to follow Gbiggie's guide here. Downgrading from ZVD to ZVB couldn't have went any smoother. After the phone rebooted, I performed a hard reset. Bone stock. Still no data.

    Monday morning, I took the device into a corporate store and explained the issue. After cleaning up the sim card, verifying all of the numbers, and going through all of the steps that I had previously performed, she told me that the phone has water damage. I was politely handed a claim form, informed that the deductible would be $99, and told that there wasn't anything else that could be done.

    Once I made it home, I re-read Fuzzy's guide to make sure that I didn't overlook anything. Nope, all green flags. What else can I do now? I'm pissed!

    Tuesday evening, after hours of searching and reading, I came across this thread. In post #6, BRAINZ2013 stated that only a supervisor could perform online programming. A light bulb came on! Why hadn't I demanded this?

    I jumped right on the phone with Metro. I asked the first person that I reached to connect me to a supervisor. After running a few tests of her own and verifying the numbers, the phone got the best of her. She put me right through to the shift supervisor. After unsuccessfully trying to work a little magic on her end, she finally requested that we get into the menus (##626*).

    MDM: Correct!
    SID: Correct!
    MIN: INCORRECT!!! WTF?!

    The friggin MIN number, which had been verified by three different reps, was wrong! As it turns out, the area code (which was 732 and set by the corporate store last), should have been 734. LMAO!

    So, we proceeded to reboot. Once the Esteem made it back up, the data was immediately connected. It was only 1x, but Mobile Network State now read Connected! Damn I was happy! I figured everything was a cakewalk from here. How wrong would I be. She (the supervisor) instructed me to perform a *228 update. The damn thing was unsuccessful. Not only did it not complete, it immediately kept disconnecting, returning a "Call has been lost" message (I think). Okay, well, lets try a phone call or two. The first call ended with the same message. The second call resulted in a "No signal" message.

    The supervisor sent me a text and asked if I received it. I did. She asked me to send a text to my personal phone to see if it goes through. It did. She decided to call me on the Esteem to check if it receives calls. It surely does, loud and clear. At this point, she didn't know what else to do. She gave up and resulted to transferring me back to the previous rep to submit a 5 day trouble ticket. Call ended. Tuesday November 26th, 2013.

    Sidenote 1:
    I noticed that during each normal call attempt, the dialed number doesn't ring. The calling screen just sits there at "Dialing." What's even more strange is that the signal bars go from white to greyed out, two different times, for around 1 second during each call. Shortly after the bars go grey for the second time, the call drops. Stranger still, the dialpad will not function while a call is in progress (dialing). For instance, after holding down #1 to access the voicemail, the call doesn't connect, but the dialpad is inaccessible. The button is there, but tapping it does nothing. No haptic feedback or anything. However, I can tap and activate speaker, access contacts, or end the call before it drops. This info was being shared with the supervisor during our conversation. /End sidenote

    Today (11-27-2013) 3:30pm, I made it my business to go back up to the corporate store and relay the information regarding the wrong MIN numbers. "I'm sorry about that sir. That's what it says on my end." What about the water damage you referred to, miss? "Well, that's what we normally see with the Esteem, sir, even from perspiration." Really? Okay, no problem. Lets get down to business. An update is in order. The male tech obliged and got right on it. He said they were up to ZVG and that's what it would be updated to. Upon starting the process, he recanted that statement and said that it would be ZVE instead. Didn't matter to me either way. I just hoped it would fix the issues with connecting calls and the dialpad.

    Sidenote 2:
    On the flip side of Tuesday evening's conversation with the supervisor, when a call is received, the dialpad is able to be shown or hidden without issue. Not only that, while on a received call, I am able to use the dialpad to make a 3-way call. It dials out, connects successfully, and merges the calls together seamlessly. All three people on the call are able to hear each other clearly across the board. I just tried this at at 11:10pm 11-27-2013. /End sidenote

    Well, here I am, fully updated and completely stock. I'm able to receive calls and send/receive texts. I now have four full bars of 4G coverage. I just can't dial out.

    Any help would be appreciated.

    JSB
     
  5. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Didn't read all of your notes but did you do the first line of repair . You didn't need the extra work . But you need it now . Firstwhat firmware are you on zve
     
  6. justsayinbro

    justsayinbro Newbie

    I'm not sure what the first line of repair is? Yes, I'm on ZVE.

    Edit: Yes, I definitely did the Test Mode Repair. I was able to get out of test mode and follow everything else in the guide pretty easily.
     
  7. BRAINZ2013

    BRAINZ2013 Extreme Android User

    On zve i never have heard of anyone being in test mode . But i have did a factory reset and it brought me out of the test mode . But you taken it to the store was a problem . I seen the store mess up a device and said it was the device . They did the flashing of the zve and the phone stopped working without rooting . But your BEST IS THE LG UPDATE TOOL. yes the update tool . In the tool it has a new feature that wasn't around when most of the esteem users was present . This feature is located in the top right corner a drop box select the one that say UPDATE RECOVERY .following all the steps and having the esteem drivers installed will repair any problem that u may have . Try it out these problems range from bad download or wifi glitches and also from rooting without making a backup . So you can use the test mode tool at anytime or anything but if your stock zve you can UPDATE RECOVERY to repair anything . .and it is not a zvg the only place you may find a zvg is in south florida .
     
  8. justsayinbro

    justsayinbro Newbie

    Thanks for the reply. The test mode situation happened on ZVD. I forgot to mention that in my initial post.

    I definitely remember the earlier versions of the LG Update Tool as I used it to update from ZVC to ZVD long ago. I'm also familiar with the new Update Recovery option. I gave it a shot a few days ago after downgrading to ZVB, but it didn't download the update at all.

    After successfully analyzing my PC/Phone, the tool just sits there at the Downloading software screen (shown below). I waited for well over an hour, which should have shown some progress by then. All of my drivers were installed/updated through the LG Support Tool, connectivity is set to Internet connection, and usb debugging is on. Any idea why it won't download anything?

    [​IMG]
     
  9. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Can be the cable computer or it was working but you didn't think it was
     
  10. Anzomia

    Anzomia Newbie

    Even in 2014 this forum thread was still useful!!!! Excuse my french but thanks a ******' bunch to everyone in this community for helping me out! THANKS A TON Fuzzy13, you're a ******* BOSS. I thought I had maybe lost my phone completely due to its dreaded 'Test Mode' phase it was having but a quick search back into this community and I managed to revive it back to normal :')

    I even hit up a physical MetroPCS store thinking it was the phone and the manager there told me they couldn't reset the device back to normal due to ClockwordMod being installed and my phone having been rooted, I called BS on it and fixed it myself thanks to your guide :D Thanks to everyone whos helped make this forum thread so USEFUL; because of you guys I don't have to purchase a new $400+ smartphone today (as suggested by a MetroPCS representative) lol.

    I don't know if this is stickied or not, but it REALLY should as my phone went into 'Test Mode' randomly one day, anyway, THANKS A BUNCH TO OP AND EVERYONE ELSE<3
     
  11. Fuzzy13

    Fuzzy13 Extreme Android User
    Thread Starter

    I haven't been on here and ages and my old stomping grounds was the first place I came to. I'm so glad to see that people are still getting use out of this post. I'll never forget the heartache and headaches caused when we first found out about this issue.

    Thanks to all the OG's still kicking it in the Esteem thread. To this day not a single sub forum has came close to the close knit ties I had with my folks here. I miss you guys.
     
    PRallday168 and mike28 like this.
  12. mike28

    mike28 Android Expert

    Long time no see @Fuzzy13 nice to see some old folks here the esteem thread is indeed a classic one
     
  13. Fuzzy13

    Fuzzy13 Extreme Android User
    Thread Starter

    Yeah man, I just don't get on here like I used to. Honestly because no other section I've been in (Galaxy Nexus, Nexus 4, Nexus 5) are as in depth and friendly as the Esteem section was. The Esteem section was something very special. It was and still is I guess, a family. I made so many friends on here and received and gave help to so many.

    I am glad to see however that help is still getting out there to Esteem users who have problems. I hope the OG's that are still here are giving all us OG's a good name and keeping the Esteem help and family alive.

    I miss all you guys :D
     
    PRallday168 and mike28 like this.
  14. Fuzzy13

    Fuzzy13 Extreme Android User
    Thread Starter

    Just lurking around. Miss you guys :D
     
  15. Fuzzy13

    Fuzzy13 Extreme Android User
    Thread Starter

    Just stopping in to check that all the files are still accessible. I'm sure this phone isn't used that much anymore but just in case I'm keeping the video and files up and a copy backed up on my pc for as long as possible.

    I hope all my old friends are doing well. I sure do miss the good old days on this sub. Crazy how much has changed since then.
     

LG Esteem Forum

The LG Esteem release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1500mAh battery.

October 2011
Release Date
0
Reviews
Loading...
Similar Threads - VIDEO GUIDE Test
  1. App Update
    Replies:
    0
    Views:
    495
  2. App Update
    Replies:
    0
    Views:
    347
  3. codezer0
    Replies:
    8
    Views:
    754
  4. Johnnie B
    Replies:
    2
    Views:
    713
  5. behrprofl
    Replies:
    1
    Views:
    553
  6. App Update
    Replies:
    0
    Views:
    282
  7. avneetahuja7
    Replies:
    1
    Views:
    676
  8. App Update
    Replies:
    0
    Views:
    497
  9. App Update
    Replies:
    0
    Views:
    317
  10. ChaunceyK
    Replies:
    0
    Views:
    544

Share This Page

Loading...