1. Check out our companion app, Forums for Android! Download from Google Play

Root [VIDEO GUIDE] Test Mode/No service fix (# to Hidden Menu)

Discussion in 'Android Devices' started by Fuzzy13, May 16, 2012.

  1. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A
    Also did you try the same PRL over and over? Maybe try another one if all else fails.
     

    Advertisement

  2. Shiftsj

    Shiftsj Member
    16

    Apr 23, 2012
    13
    1
    16
    How would I check that? Sorry lol, don't know a whole lot about any of this. The Metro support number listed on their website isn't working either, bit weird.
     
  3. Shiftsj

    Shiftsj Member
    16

    Apr 23, 2012
    13
    1
    16
    I did try the same prl again, would using one of the older ones be ok? I'll give it a shot
     
  4. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A
    Try 611 and see if you can get a rep through there.

    And trying a different prl wouldn't hurt. For whatever reason your phone is connecting with wherever it needs to connect to. Everything is in order on your phone but theres no signal or service. Im really thinking Metro can fix it.

    Tell them you need your MIN. Once you get that from them THEN tell them what it says when you try and make a call. That way you have what you want and if they cant fix it it wont be any trouble getting the MIN from them.

    Im heading to bed Ill check back in the morning to see if theres any updates. Good luck ;)
     
    Shiftsj likes this.
  5. Shiftsj

    Shiftsj Member
    16

    Apr 23, 2012
    13
    1
    16
    Will do, and thanks a lot for your help throughout the day
     
  6. Shiftsj

    Shiftsj Member
    16

    Apr 23, 2012
    13
    1
    16
    Called customer support and had it fixed :D. Had me dial the ##626* and you were right, my MIN wasn't identical to my phone number. The SID (I think) was also incorrect, not sure how I messed that one up lol.

    Still very thankful and appreciative of your help here Fuzzy, got me out of the test mode with the guide :). Much thanks for the super quick replies and assistance :thumbup:.
     
    Fuzzy13 likes this.
  7. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A
    awesome dude. Glad to hear. I can rest easy now cause that was really bothering me. Haha
     
  8. ceesol

    ceesol Member
    6

    Apr 22, 2012
    8
    1
    6
    IT Support
    NJ, USA
    Hey Fuzzy, just want to throw my gratitude out there for ya. I got hit with the same issue; Running custom kernel on stock rom updated to zvd & rooted... Issue arose exactly as described -
    Followed your steps and eventually got my baby back up and running even better than before.
    Only inputs I would say to add/edit to your OP is the *MDN NAME* confuses us with the NAM NAME since the title is just MDN.. I am aware you changed it from a previous error of NAM NAME also.. but just remove the "NAME" this time lol. :)
    Also would be to input that if the steps do not work correctly.. they may have a different MIN value such as the issue with "Shiftsj" I also had the same issue, and easily called up Metro Customer Support to receive the correct MIN number. Re-did the steps with said MIN and -

    Alls well.. Thanks again.
     
    Fuzzy13 likes this.
  9. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A

    Glad to hear it worked for you.

    Thank you for the input. I don't know this stuff unless someone tells me. making the changes right now. Thanks again ;)
     
  10. Krupt1

    Krupt1 Member
    6

    Nov 27, 2011
    5
    1
    6
    Fuzzy, I have to express my gratitude for this thread. My fiancees phone had gone into test mode, and I found your thread, followed the instructions, and it worked like a charm! You saved me from having to probably replace her phone. Your help and expertise was much appreciated!
     
    Fuzzy13 likes this.
  11. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A

    You are welcome. Glad to hear that my tut was easy to follow and that it helped you get your phone back to normal. ;)
     
  12. gra2316

    gra2316 Well-Known Member
    16

    Feb 19, 2012
    55
    2
    16
    Male
    Sacramento California.
    mied# isnt under my battery or on the original packaging....... any suggestions????
     
  13. gbiggie

    gbiggie La patience et le pardon
    533

    Sep 17, 2011
    6,929
    2,687
    533
    Male
    Detroit,Michigan
    Should be a sticker with all the info on it-s/n..meid..ect. That sticker has been removed :thinking:
     
  14. gra2316

    gra2316 Well-Known Member
    16

    Feb 19, 2012
    55
    2
    16
    Male
    Sacramento California.
    could it be the imei#? i read this on another forum. here goes nothin!!
     
  15. gra2316

    gra2316 Well-Known Member
    16

    Feb 19, 2012
    55
    2
    16
    Male
    Sacramento California.
    and with that do i need to convert it with an meid converter or an imei converter?
     
  16. gbiggie

    gbiggie La patience et le pardon
    533

    Sep 17, 2011
    6,929
    2,687
    533
    Male
    Detroit,Michigan
    This one from the OPhttp://www.meidconverter.com/:D
     
  17. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A
    Yes its the IMEI #
     
  18. Transfusiionz

    Transfusiionz George Carlin FTW!
    93

    May 18, 2012
    562
    180
    93
    Build and sell computers
    Michigan
    That's what we're all here for.
    And welcome to AndroidForums bro! :thumbup:
     
  19. gra2316

    gra2316 Well-Known Member
    16

    Feb 19, 2012
    55
    2
    16
    Male
    Sacramento California.
    ive got bars and 4g but when i try to make a call it dose the whole " if you would like to make a collect call......" speal, and i cant get out with *611. any further advice?
     
  20. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A

    Sounds like you are stuck in Roaming.

    Call Metro PCS and tell them whats going on. They SHOULD be able to hand that on their end.
     
  21. mrjimenez2u

    mrjimenez2u New Member
    5

    Jun 7, 2012
    2
    0
    5
    I get an error code every time i try to right click and register this VS910.dll file. please help.
     
  22. mrjimenez2u

    mrjimenez2u New Member
    5

    Jun 7, 2012
    2
    0
    5

    never mind. fixed it. you guys are awsome man.
     
  23. howeejr

    howeejr Well-Known Member
    16

    i got an error every time i registered for the VS910.dll someone please help i need my phone for prom tomorrow
     
  24. gbiggie

    gbiggie La patience et le pardon
    533

    Sep 17, 2011
    6,929
    2,687
    533
    Male
    Detroit,Michigan
    Did you reboot your computer after installing everything?
    As well as running the "right click register"?
     
    howeejr likes this.
  25. Fuzzy13

    Fuzzy13 Well-Known Member
    Thread Starter
    313

    Dec 8, 2011
    7,290
    2,503
    313
    Engineer
    A-T-L-A-N-T-A
    Either you didnt reboot or you didnt turn off the UAC on your computer.
     
    howeejr likes this.
Tags:

Share This Page

Loading...