1. Download our Official Android App: Forums for Android!

Video playback crashing

Discussion in 'Android Devices' started by ikinone, Oct 17, 2011.

  1. ikinone

    ikinone Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 28, 2011

    Sep 28, 2011
    4
    0
    5
    Until recently, I was running on Cyanogen 7.0.3, and using MXplayer / MOBOplayer to run .mkv files without problems.

    I updated to Cyanogen 7.1 and shortly after I have had various video problems. Videos (including those recorded with the phone camera) would lock up when opening. Sometimes this would freeze the phone completely and I would have to remove the battery.

    I guessed it might have been issues with the new ROM, but I have tried reinstalling it, and I have tried using the Oxygen ROM instead. I have tried formatting the SD card, still exactly the same issues persist.

    Does anyone have any idea how this issue can persist after flashing a new ROM and formatting the SD? Surely there is not a problem in both oxygen and Cyanogen, as other people would have encountered the same issue. I am a bit worried about the state of my phone now...
     

    Advertisement

  2. Tyseyh

    Tyseyh Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,035
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    2,035
    296
    163
    Male
    Leeds, UK

    This may be an obvious question but did you Wipe before flashing the ROM?
    how about back ups? did you restore anything? i know that some system apps you shouldnt restore when going from one ROM to another, Depending on the ROM.

    I'd try this.

    Nandroid backup.
    Recovery-factory reset/Wipe
    Install ROM again without restoring any previous titainium backups ( if you have any ) then try like that.
     
  3. ikinone

    ikinone Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 28, 2011

    Sep 28, 2011
    4
    0
    5
    I did a full wipe before flashing the ROM. Second time I formatted the SD card and wiped the phone. The new install was without using any restore.

    This is why I am in such disbelief to how this issue can persist...
     
  4. Tyseyh

    Tyseyh Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,035
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    2,035
    296
    163
    Male
    Leeds, UK
    it does seem a tad... odd that this hasn't been mentioned.
    i myself ain't running that ROM so i can test for you, out of curiosity, is it just that ROM that does it on your phone? no others do it?
     
Tags:

Share This Page

Loading...