1. Download our Official Android App: Forums for Android!

Support Video Playback Problem (720p)

Discussion in 'Android Devices' started by trusttheloon, Sep 13, 2012.

  1. trusttheloon

    trusttheloon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 13, 2012

    Sep 13, 2012
    5
    0
    5
    Hi. I have a bit of a problem with a movie I've been trying to watch. I recently got Men In Black in 720p and I've been trying to watch it using the vlc beta on my Kyocera Hydro (ICS, 1GHz processor, 512 MB RAM). The problem I have is that every time I try to watch it, the sound plays normally, but the video lags like nobody's business. It doesn't even move. It just shows a still, goes grainy, and keeps trying to play but it ends up minutes behind the audio. Is there a way to fix this or is there a better video player that will play 720p on my phone? I'm fairly certain it's not the file because it was downloaded from one of the most reputable sources I know (YIFY).
     

    Advertisement

  2. tube517

    tube517 Android Expert
    Rank:
     #36
    Points:
    693
    Posts:
    3,790
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    3,790
    1,834
    693
    Male
    USA
    Try MX Player or Dice from the Google Play store
     
  3. trusttheloon

    trusttheloon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 13, 2012

    Sep 13, 2012
    5
    0
    5
    Thanks. I'll try it.
     
  4. trusttheloon

    trusttheloon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 13, 2012

    Sep 13, 2012
    5
    0
    5
    Mx works like a dream. Thanks so much.
     
  5. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    Rank:
    None
    Points:
    443
    Posts:
    9,110
    Joined:
    Feb 15, 2012

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    Moved to Hydro section. :)
     

Share This Page

Loading...