1. Download our Official Android App: Forums for Android!

Video Problems/Inconsistencies....

Discussion in 'Android Devices' started by Camslam, Jul 7, 2010.

  1. Camslam

    Camslam Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    170
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    170
    75
    53
    Can anyone help me understand why some of my movies play fine and others only have the sound, with no picture?

    I converted a bunch of movies using handbrake and they all play using doubletwist if I take the time to sync them with DoubleTwist, but if I transfer them straight across from my computer to the SD card, some of them play just fine and others play only the sound.

    They were all converted in the same manner, so I'm just curious if there is any particular reason why I only get sound and no picture on many of them?

    Thanks in advance for any info... :eek:

    BTW: I much prefer the stock video player to Doubletwist for the movies, the full screen mode is awesome and it is SOOOOOOOO much quicker transfering the files straight across rather than syncing them with Doubletwist.
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Sounds like you arent converting them properly. Video must be h264 baseline codec, audio should be 44.1khz stereo 128-320kbps. Do a search on here for handbrake, there is a thread about 3 pages long that has many settings you need to make sure you use.
     
  3. Camslam

    Camslam Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    170
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    170
    75
    53
    I suppose I can try reconverting the movies that have the problems. Strange because they were are done the same way.

    Oh well.....
     
Tags:

Share This Page

Loading...