1. Download our Official Android App: Forums for Android!

Video recorded by device will not play, file works fine when viewed on computer

Discussion in 'Music & Media' started by xperia7, Sep 11, 2011.

  1. xperia7

    xperia7 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 18, 2011

    Aug 18, 2011
    5
    0
    5
    I have a Sony Ericsson Xperia Arc with latest firmware (Rogers).

    Today I recorded a video and when I played it back it's just a black screen but the audio works. If press somewhere along the timeline the audio picks up from there as it should but the frame just hangs. I copied the file to my computer and it plays fine so it's not a recording issue.

    Overall the device is snappy and but I deleted some larger apps anyways in case it some how was related to running apps and that did not help. Some other videos play but there is no obvious pattern as to which ones do and don't. At first I thought shorter videos were ok but I found a couple short ones that had the same behaviour.

    vBulletin search is useless so I was searching the forums with Google (site:androidforums.com ___) and did not find anything. Apologize if this is a repost.
     

    Advertisement

  2. xperia7

    xperia7 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 18, 2011

    Aug 18, 2011
    5
    0
    5
    I posted this in general area thinking it was an Android OS issue. What seemed to have fixed it, however, is disabling and enabling the BRAVIA Engine feature.
     

Share This Page

Loading...