1. Are you ready for the Galaxy S20? Here is everything we know so far!

video streaming help

Discussion in 'Android Devices' started by kiroshi23, Jan 5, 2013.

  1. kiroshi23

    kiroshi23 Android Enthusiast
    Thread Starter

    im sick of this i have 6mb down and about 4 up and im getting horrible video streaming quality. i know i did a thread before but people just dismissed it as bad 4g area im in new york and i get good 4g. the thing is youtube works fine on 3g, slow 1mb 3g and youtube on hq looks fine but on 4g it just looks realy bad. sometimes it comes back for a day and videos look fine but most of the time its just bad. is anyone having this problem. any ideas on how to fix it


    im to the point were i want to smash it 3 months with this bull
     



    1. Download the Forums for Android™ app!


      Download

       
  2. lilonex3

    lilonex3 Well-Known Member

    Is it the quality of the video you are talking about on 4g or something else? like lag,skips,sputters etc?
     
  3. imSHAD

    imSHAD Android Enthusiast

    As I'm unsure of the source of the issue I can confirm it's not a 4G problem, I'm in NY as well and the 4g here is pretty good, especially since we're the only state metro has AWS on. When I stream video on 4g its fine, I see no difference between wifi.

    Does your isssue occur when you're on wifi?
     
  4. kiroshi23

    kiroshi23 Android Enthusiast
    Thread Starter

    its just the quality hq and none hq look exactly the same
     
  5. lilonex3

    lilonex3 Well-Known Member

    are you using the youtube app or using the mobile version through your browser.if its the browser then im assuming that the site knows your on a mobile and giving you 240p to run faster.might be a setting too
     
  6. hYpHyPuRpLe

    hYpHyPuRpLe Android Enthusiast

    This happens to me it's annoying as ****. I just use the browser
     
  7. Shatterproof

    Shatterproof Android Enthusiast

    Do you have any app or scripts for "Hardware Acceleration" or "Disable Vsync"? I noticed that when using those tweaks in "Pimp My Rom" I had the same issue as you but once I turned them off my videos were clear again.
     
  8. kiroshi23

    kiroshi23 Android Enthusiast
    Thread Starter

    i used it but then i turned it off and no go. i even flashed a new rom and still. i have to check my moms motion if she gets the same problem then its metro if not its my phone
     

LG Connect 4G Forum

The LG Connect 4G release date was February 2012. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Snapdragon S3 processor, and 1540mAh battery.

February 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...