1. Are you ready for the Galaxy S20? Here is everything we know so far!

Videos not having sound

Discussion in 'Android Devices' started by Enigma_Kid, Oct 31, 2010.

  1. Enigma_Kid

    Enigma_Kid Lurker
    Thread Starter

    I recently put avi videos on my captivate and they play properly except that there is no sound. the audio codec is Lame mp3. I have tried using Vplayer but it is too laggy. any other solutions besides converting the videos? I try to avoid conversions as I do not want to have quality loss =(
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sremick

    sremick Android Expert

    Other media players to try are Act 1, RockPlayer and mVideoPlayer.
     

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - Videos having sound
  1. Papamalo
    Replies:
    0
    Views:
    67
  2. Ecomobile
    Replies:
    0
    Views:
    281
  3. matrixebiz
    Replies:
    1
    Views:
    318
  4. Paddy Landau
    Replies:
    6
    Views:
    536
  5. App Update
    Replies:
    1
    Views:
    547
  6. alketas1971
    Replies:
    9
    Views:
    602
  7. App Update
    Replies:
    1
    Views:
    292
  8. Sunny K
    Replies:
    0
    Views:
    545
  9. rover7577
    Replies:
    0
    Views:
    440
  10. ketanco
    Replies:
    4
    Views:
    1,140

Share This Page

Loading...