1. Are you ready for the Galaxy S20? Here is everything we know so far!

Videos not having sound

Discussion in 'Android Devices' started by Enigma_Kid, Oct 31, 2010.

  1. Enigma_Kid

    Enigma_Kid Lurker
    Thread Starter

    I recently put avi videos on my captivate and they play properly except that there is no sound. the audio codec is Lame mp3. I have tried using Vplayer but it is too laggy. any other solutions besides converting the videos? I try to avoid conversions as I do not want to have quality loss =(
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sremick

    sremick Android Expert

    Other media players to try are Act 1, RockPlayer and mVideoPlayer.
     

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - Videos having sound
  1. chigos
    Replies:
    2
    Views:
    269
  2. onthevirg
    Replies:
    5
    Views:
    382
  3. Venger
    Replies:
    0
    Views:
    232
  4. rupalyakterbd
    Replies:
    0
    Views:
    236
  5. App Update
    Replies:
    0
    Views:
    202
  6. waqas khizar
    Replies:
    2
    Views:
    323
  7. App Update
    Replies:
    2
    Views:
    335
  8. Fabiha 21
    Replies:
    1
    Views:
    238
  9. Giouri Kilinkaridis
    Replies:
    0
    Views:
    336
  10. LeoGalaxyNote10
    Replies:
    5
    Views:
    687

Share This Page

Loading...