1. Download our Official Android App: Forums for Android!

Support Videos Not Saving Properly

Discussion in 'Android Devices' started by shadowfox1450, Jun 23, 2011.

  1. shadowfox1450

    shadowfox1450 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    33
    1
    16
    Title says it. Before the Gingerbread update, my phone never really worked properly. Occasionally when I would record a video, it would save it, but I cannot view it. There's just a file. There is size to it, so it seems like the data is there. I just have no way of viewing it, video or audio. It won't play on any player on the phone or on the PC. Anyone have any ideas on this? I'd really like to recovers these if at all possible. Thanks much.
     

    Advertisement

  2. darkcyber

    darkcyber Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,608
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    1,608
    151
    163
    Male
    North Alabama
    Have you tried going to Gallery and seeing if it will play?
     
  3. shadowfox1450

    shadowfox1450 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    33
    1
    16
    Yep. Nothing. Just an error message saying the file can't be played.
     
  4. JemmyDucks

    JemmyDucks Member
    Rank:
    None
    Points:
    43
    Posts:
    62
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    62
    31
    43
    My DX had issues with video files after applying the GB update. Files would not play on my computer (and sometimes not even on the phone!). After doing a factory reset and reformatting the SD card, the problem has gone away.
     
  5. not2shabby

    not2shabby Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    47
    3
    16
    lab tech
    Columbus, Oh
    I'm having the same problem with my X on rooted froyo. I downloaded Quickpic and everything was fine for a while, but now when I try to open Gallery, it flashes on the screen for a second, then goes right back to the home screen. I took a couple of videos today and they get saved on the 'camera' file in Quickpic. I can view them, but I can't get into Gallery. Any ideas? I'd rather not do a factory reset and then try and get everything back the way I have it, sounds like a PITA.
     
  6. santangelo

    santangelo Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    33
    2
    16
    Waste Haven
    I've been having video problems, too. If I shoot a video, there's a 50-50 chance that it will work when I try to play it through the gallery.

    Yesterday I shot a video, and when I try to play it I get en error message that the file cannot be viewed or played. But I kept trying, and after about 10 error messages, it played. I have done that 3 or 4 times now, keep getting errors then it'll play, then it won't, then it will.

    I did have a similar problem sometimes in Froyo, I thought the GB would fix it.

    I wiped the phone after GB update, but I did not format the memory card. I will take all my stuff off and format it and see what happens.

    Aside from the obvious -- pix, flix -- is there anything specific I need to take off the memory card? I mean, I have a bunch of apps moved to SD, I imagine I need to either take them all off or move them to phone first, yeah?
     
  7. shadowfox1450

    shadowfox1450 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    33
    1
    16
    I'll give all this a try.
    I have the same problem as the post above, I never know if the video i take is going to save or not, and it's a bit worrying.
     
  8. jrm125

    jrm125 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 5, 2011

    Jul 5, 2011
    4
    0
    5
    I also have this problem. I found a reboot will sometimes fix it...like the phone doesn't know the data is there until it checks again. Very frustrating and unreliable. I've also been getting more messed up photos as of late.
     
  9. santangelo

    santangelo Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    33
    2
    16
    Waste Haven
    The only thing I've noticed is that when I shoot a video, if after I press stop I don't do anything -- no home button or anything, just let it sit for a few seconds, it seems then really save the video and you can go from there. That at least lets me know it saved enough to get a thumbnail and play it one out of every 10 times. If I press any buttons like home before it finishes saving, I'm almost certain to get a corrupt file all around.
     

Share This Page

Loading...