1. Check out our app, Forums for Android! Download and leave feedback here!

Video's only play for 7 seconds???

Discussion in 'Android Devices' started by SOOTY, Jun 16, 2010.

  1. SOOTY

    SOOTY Member
    Thread Starter
    5

    Jun 7, 2010
    9
    0
    5
    So I search alot on YouTube and love it. So when I get the desire going and Youtube on, it searches really quick, then I play it in normal and HD it only plays for 7 seconds.

    Just one I thought so searched for a tune on youtube with a still picture but soundtrack, but still only 7 seconds.

    After 7 seconds it seems to want to load the next part but nothing happens!!!

    Have I to change a setting?

    Any idea's?

    Again, as usual....... cheers!!!!
     

    Advertisement

  2. tanbe174

    tanbe174 Well-Known Member
    38

    Jun 3, 2010
    114
    11
    38
    are you using the browser to go on youtube or simply the app?
    Wifi or 3G???
     
  3. SOOTY

    SOOTY Member
    Thread Starter
    5

    Jun 7, 2010
    9
    0
    5
    3g I guess. I have tried using the app and from scratch through internet.
     
  4. tanbe174

    tanbe174 Well-Known Member
    38

    Jun 3, 2010
    114
    11
    38
    Does both don't work for you on 3G/HSPA ?
    Did you try wifi? Is it the same ?
     
  5. @ndyk

    @ndyk Member
    15

    May 15, 2010
    16
    0
    15
    The Ditch
    Same thing happened to me the other night, wouldn't play any vids for more than 7 secs.

    Was going to post on here but left it till the morning - vids were then working fine again so dunno why it wouldn't play em the night before.

    Have you added any widgets? Only thing I'd done was add the gmail one so I like deleted it but dunno if that had anything to do with it. I was on wifi at the time.
     
Tags:

Share This Page

Loading...