1. Download our Official Android App: Forums for Android!

Videos play in browser instead of YouTube app

Discussion in 'Android Apps & Games' started by mattscx, Jan 2, 2013.

  1. mattscx

    mattscx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Nov 1, 2012

    Nov 1, 2012
    7
    0
    25
    Male
    Normally when I surf the web and come across an embedded video I press the title of the video and it automatically plays it in the YouTube app (example below)

    [​IMG]

    I press the title, which in this case is "Drift Drift", and it brings up the YouTube app and plays it there. For some reason these last few days pressing the title of the embedded video opens it in a new tab (I use Dolphin Browser) and plays it in the desktop version of the YouTube website instead of the YouTube app. Long pressing the title doesn't bring up the menu to let me choose which app to open.

    If I go to someone's channel on the desktop version of YouTube (in browser) and press one of the videos, again it plays it in a new tab (it used to open up the YouTube app). If I long press the video, it brings up the menu to let me choose which app to use, but there's no checkbox which lets me set the app as default.

    I have no idea why my phone suddenly stopped loading videos in the YouTube app. I've already tried clearing the defaults but it doesn't make a difference. I just want to get it back to how it was before with videos automatically loading in the YouTube app. Any help please?
     

    Advertisement

  2. RyanB

    RyanB Distributor of Awesome
    Rank:
    None
    Points:
    103
    Posts:
    833
    Joined:
    Jul 14, 2012

    Do you get the same result in other browsers?
     
  3. mattscx

    mattscx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Nov 1, 2012

    Nov 1, 2012
    7
    0
    25
    Male
    Tried all the other browsers, the same thing happens. Videos play in a new tab instead of going to the YouTube app.
     
  4. BroncoDroid

    BroncoDroid Newbie
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    May 7, 2012

    May 7, 2012
    30
    4
    36
    See if you can find application defaults for Youtube URLs under application defaults?

    Try clearing the defaults under the browser you use.. and maybe under YouTube see if that helps.
     
  5. mattscx

    mattscx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Nov 1, 2012

    Nov 1, 2012
    7
    0
    25
    Male
    I've already tried clearing the defaults of both Dolphin Browser and YouTube. Now the "clear defaults" button is greyed out which means there aren't any defaults set. It's really frustrating because it just suddenly decided to stop loading videos in the browser instead and I have no idea why. I don't recall messing with any apps or settings.
     

Share This Page

Loading...