1. Download our Official Android App: Forums for Android!

Support Videos won't play on my HDTV.

Discussion in 'Android Devices' started by paramedtim, Aug 5, 2010.

  1. paramedtim

    paramedtim Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Jul 14, 2010

    Jul 14, 2010
    24
    0
    15
    Paramedic
    Brownfield, Texas
    I bought a HDMI cable from Verizon yesterday. I was able to connect it to the TV at work and it played with no problems. Its a Vizio. Today I tried to play it on my Samsung and it won't play. Sometimes the audio will play and the picture is just froze or stops and starts. Then it will sometimes says error playing the video file. I tried changing the settings on the HDMI output and I tried changing the screen formats on my TV. Any ideas?
     

    Advertisement

  2. NOVAdroid2151

    NOVAdroid2151 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    120
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    120
    5
    36
    Northern, VA
    Was it the same video file that you were attempting to watch on both TV's? it is connected through the micro HDMI to HDMI cable directly to your TV?
     
  3. paramedtim

    paramedtim Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Jul 14, 2010

    Jul 14, 2010
    24
    0
    15
    Paramedic
    Brownfield, Texas
    Yes and Yes.
     
  4. krichek

    krichek Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    492
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    492
    41
    43

    Same issue I had, Here were my results over all:

    I have a Vizio LCD in my living room - played fine.
    I have a Panasonic Plasma in my bedroom - played fine.
    I have 2 Samsung LCD's in my kid's rooms - played eventually on one but took forever! Other one I could never get a picture on. Usually just audio and a corrupted picture frozen on the screen.

    With the one I did get a picture on, I started the movie on the X with it connected, then when I heard audio on the TV I unplugged the cable and then plugged it back in.. After several attempts it suddenly had a picture.

    Not sure why it worked so well for the other 2 and so poorly for the Samsung's.
     

Share This Page

Loading...