1. Download our Official Android App: Forums for Android!

Root Viewsonic GTab Problems with ROMs

Discussion in 'Android Devices' started by mrreed101, Feb 8, 2014.

  1. mrreed101

    mrreed101 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 8, 2014

    Feb 8, 2014
    4
    0
    5
    I'm having some real trouble here.
    I downloaded and tried all of these ROM's:It won't let me post them, but they're straight from the cyanogenmod site from SMB a1002.

    Trying to get the CyanogenMod on this thing.
    Currently, there are no working ROM's on it.
    I'm running ClockworkMod Recovery v3.0.2.8 (GTAB 1.2 and NI Adam rev5)
    I tried ADB pushing it on my windows computer, but the tablet won't show up as a device.
    I dropped all the ROMs I could get my hands on into this thing, then 'choosing zip from sdcard'. I always find them there, then I select them, go down through all the 'no' categories, and run it.
    It tries to install it, but it comes up with an error every stinking time!
    First it was "E:Can't copy META-INF/com/google/android/update-binary
    installation aborted"
    Then, I toggled the signature verification to on. It passes that error, and the bar starts filling up showing it installing, but then it smacks another error on there:
    "E:failed to verify whole-file signature"
    and "E:signature verification failed"
    I'm starting to get a little ticked.
    Any step in the right direction would help greatly.
    I also already "wipe data/factory reset" and "wipe cache partition" several times.
    It stops booting at the GTablet screen usually, but a couple of minutes ago, it started going straight into recovery kernel image.
    Any suggestions?
     

    Advertisement

  2. db2

    db2 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    258
    Joined:
    Dec 31, 2012

  3. mrreed101

    mrreed101 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 8, 2014

    Feb 8, 2014
    4
    0
    5
    It's a mere 5.2 MB's, and most are ~100. I'll give it a try.
    It didn't even give me an error for that one. Just aborted it.
     
  4. mrreed101

    mrreed101 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 8, 2014

    Feb 8, 2014
    4
    0
    5
    This thread will still be open until I get this thing fixed.
    :smokingsomb:
     

Share This Page

Loading...